Question My PC won't boot with HD connected.

Mar 28, 2022
4
0
10
0
I have a PC with micro atx gigabyte a320m s2h motherboard, AMD Ryzen 3 3200G with Radeon Vega Graphics 360 GHz, 8GB Ram.
I detected and tested that with a laptop HD connected via sata it does not start when I click on the power button (the coolers work and the LEDs turn on and there is no video, but it does not start), but if I unplug it and plug it back in, I come back clicking the power button it boots up. And if the HD is not on it works normally.
Is it because the HD is old or portable, I used it very well on an old desktop? Or some bad connection. I'm new to pc's gamer, this one was given by a friend.
 

Ralston18

Titan
Moderator
Source laptop (make and model) for the HD in question? Is the drive installed in some sort of enclosure?

This motherboard?

https://download.gigabyte.com/FileList/Manual/mb_manual_ga-a320m-s2h_e_1201.pdf

[Verify that I found the applicable User Manual.]

What other disk drive(s) are installed? Which drive is the boot drive?

What SATA ports are being used?

Open Disk Management. Expand the window to show all drives. Take a screen shot and post here via imgur (www.imgur.com).
 
Mar 28, 2022
4
0
10
0
Source laptop (make and model) for the HD in question? Is the drive installed in some sort of enclosure?

This motherboard?

https://download.gigabyte.com/FileList/Manual/mb_manual_ga-a320m-s2h_e_1201.pdf

[Verify that I found the applicable User Manual.]

What other disk drive(s) are installed? Which drive is the boot drive?

What SATA ports are being used?

Open Disk Management. Expand the window to show all drives. Take a screen shot and post here via imgur (www.imgur.com).
Yes, that's the manual.
Motherboard: https://www.gigabyte.com/Motherboard/GA-A320M-S2H-rev-1x#kf
CPU (integrated graphics): https://www.amd.com/en/products/apu/amd-ryzen-3-3200g
Power supply: https://www.corsair.com/en/en/Categories/Products/Power-supply-unitsção/vs-series-config-2018/p/CP- 9020170-EU

I have a sata disk (with windows 10, hd hitachi HTS542512K9SA00 - 112GB) connected to port 3 as selected in the image. I don't have any disks connected anymore.

Images: View: https://imgur.com/C2ID7QV

View: https://imgur.com/JceYKWB
 

ASK THE COMMUNITY

TRENDING THREADS