Question My Public IP has been allowed access to browse to external Firewall IP. I can't browse to it from my computer (Azure joined) however my colleague can

Not open for further replies.


Jun 29, 2020
My colleague can browse to an external firewall we have been granted access to using the IP. My colleague can browse to it with no issues, their computer is still joined to the onsite domain. My computer is Azure joined (we plan on having them all this way) but I can't connect to it. What would be different between our machines ? I can't work out why being Azure joined would affect this? It can't connect on multiple Azure joined machines I've also tried on a server which is domain joined and can't connect on there either. I've no idea what my colleague would have special about their machine that's allowing this? They are all on the same Subnet and obviously all have the same external IP. The only difference being IP address of the machine.

EDIT: I've tried on 2 different servers that are both domain joined. The only difference really if the IP address of the machine. It works fine for one server and not the other?
Last edited:


That is a question for your company's IT support staff.

You may have, for whatever reasons, different permissions than your colleague.

No way to know from this end who is or is not to be granted the necessary access rights.

And Forum rules prohibit any assistance to workaround, bypass, or otherwise provide such assistance.

Escalate the matter within your company.

Closing thread accordingly.
Not open for further replies.