My system will boot but won't post.

Sep 25, 2018
1
0
10
0
( this is the intro, second para for the actual problem ). Ok so my old build stopped working due to a bad motherboard, and I replaced the motherboard.

The system will now boot up but won't make it to bios. I've removed the components from the case and still nothing. Tried each stick of ram on it's own, I tried reseating the cpu. The technician I had round told me the cpu isn't the problem, but there's a red light on the bottom corner of my motherboard signalling something is wrong with the cpu. My motherboard is a gigabyte ab350 gaming 3 and it's running a r5 1600. The bios it shipped with covers the r5 line-up. Any help would be greatly appreciated.

The monitor screen boots up as well but doesn't get a signal if that helps narrow it down.

The technician I had round also confirmed that my ram is ok, as is my power supply unit. He said that the cpu should be fine considering everything lights up and that there is some sort of signal going from the system to the monitor, although it's very brief.
 

ASK THE COMMUNITY

TRENDING THREADS