My windows 8 install does not detect my hard drive but bios does.

iRaviMeena

Reputable
Jun 18, 2014
16
0
4,510
0
Specs: ECS Motherboard
WD 320 GB Hard disk


I formmated my hard disk partition to Mac os jounrel extended for hackintosh install now when i trying to install windows again
I am able to detect the hdd is the bios setttings but windows 8 installer does not detect the hdd saying i need to load driver. I cannot find these drivers on the install disk.Can anyone help me ?

Is there any way i can reformat my hard disk to ntfs to install windows
 
Hey there, iRaviMeena!

Since the drive was initialized, it is supposed to show up as a boot option. I'd suggest to refer to this KB article from MS and follow the troubleshooting steps there: https://support.microsoft.com/en-us/kb/2755139
If the HDD is still unrecognizable and cannot be detected by the Windows Installation, I'd suggest to run the DOS version of WD's Data LifeGuard Diagnostics tool. It will tell us if there's anything wrong with the health and SMART status of the HDD. Here's a link to the software utility: http://products.wdc.com/support/kb.ashx?id=SL8FBu
Another thing you can try is formatting the drive from the Installation media by using Command prompt in the System Recovery Options. Open it and type the commands:
diskpart > press Enter
list disk > press Enter
select disk X (X is the # of your HFS+ drive) > press Enter
clean > press Enter


Let me know how it goes! :)
SuperSoph_WD
 

Similar threads


ASK THE COMMUNITY