Question Need help with voltages on i7 8700k

Jun 9, 2019
40
2
35
0
Hey guys i need some help with my voltages , in my bios it says my cpu voltage is at 1.056 but on my HWmonitor they run at 1.217 and go a bit higher when i cinebench my temps go up to 70 c my cpu speed stays at 4.3 all the time , what voltages you guys think its best for a 4.3 ghz Oc what bugs me is that it says it is on auto 1.056 but on hwmonitor its completly diferent
also my power plan is on high performance but still i think that those voltages are a bit high but im afraid to downvolt and mess things up
 
1.217 under load is not high if that's an all-core turbo...

Try selecting Balanced Power plan within Windows...

It works well, going to full power/clock speeds under a load that requires it. and, 1 second later, slowing down to a miserly 800-1000 MHz at .75 V or so...

What you did not mention was what cooler solution was being utilized. :)
 
Jun 9, 2019
40
2
35
0
i think cooling its ok for my pc i have 3 fans and a thermaltake 3.0 water with another fan so 4 fans in total i also downvolted it a bit and it seem stable and temps dont go above 60 c on cinebench
 
i think cooling its ok for my pc i have 3 fans and a thermaltake 3.0 water with another fan so 4 fans in total i also downvolted it a bit and it seem stable and temps dont go above 60 c on cinebench
Don't worry about it as long as your temps are fine. That voltage wouldn't hurt a thing. You will want it left alone rather than undervolting if you care about your data. There could be some instability introduced while undervolting. You need to stress test with occt and if it's stable for more than an hour you're probably good. occt shows instability quite quickly usually if there is any instability. Even if you keep good backups it's impossible to save your work while your system crashes. If you don't save before the crash it is just gone.
 

ASK THE COMMUNITY

TRENDING THREADS