NEED HELP

dlowe1011

Distinguished
Dec 20, 2011
11
0
18,510
I just replaced my motherboard on my HP Pavilion Enternainment PC dv6700 and when it started up it gets to the windows loading then it gives the blue screen of death. I have restored the machine to its original state and still have the same issue. It gives stop erorr: OX80399BBo, OXC0000034, OX00000000, OX00000000. My bios if F.42 processor AMD Turion 64x2 system board id: 30B8, SATA HD. Running Vista. I have seen this before where you can go in the bios and change the hard drive to compatability mode but on this machine I dont see that option. How can I get this fixed??? Any help would be greatly appreciated.
 



1) OX80399BBo - This stop code contains invalid hexidecimal values.
2) Did you install Chipset drivers, and other MOBO drivers ?
 

dlowe1011

Distinguished
Dec 20, 2011
11
0
18,510
It looks like the drivers I am trying to install are not the right ones and not sure how to find the right one... HP Pavilion DV6000 DV6700 Motherboard 443774-001 or 433280-001
SKU = MB-HP-V283a

Do you know where I can get this from?
 

dlowe1011

Distinguished
Dec 20, 2011
11
0
18,510
Here is some more info:

this laptop motherboard is designed for Pavilion dv6000 series of laptops and supports Amd Turion 64 Dual-core mobile processor. A web camera support gives the HP 443774-001 a different edge, improving its functionality. This laptop motherboard contains a variety of features that help tie everything in your computer with the processor. The overall efficiency of the HP 443774-001 lets you stay productive even while you are on the move.

Product Identifiers
MPN
443774-001
Key Features
Product Type:
Motherboard
Form Factor:
Mini ITX
Storage Controllers:
Serial ATA
CPU Socket Type:
AM2




 

STOP: 0x0000007B (parameter1, parameter2, parameter3, parameter4)
INACCESSIBLE_BOOT_DEVICE
http://support.microsoft.com/kb/324103
 


Legend Micro is the MOBO MFG.
http://www.legendmicro.com/store/8134_HP-443774-001-LAPTOP-MOTHERBOARD-DV6200-443774-001.lmsp?OpenTreeBranches=
 

dlowe1011

Distinguished
Dec 20, 2011
11
0
18,510
Thank you for all your help. I found that the startup repair was not working so in checking that I found that it crashed because it did not recognize the motherboard. I installed visa as a new install and now it works.

The new and last problem is the wireless card. I keep getting 104 - unsupported wireless device detected., system halted. remove device and restart.

this is the same wireless that was on the original motherboard. I have updated the bios and drivers and still cant get pass the bios check. if i take it off and put it back on after the check the wireless works fine.. Need to fix this issue ASAP. Any help would be greatly appreciated.
 

crazycrak

Distinguished
Jan 28, 2012
1
0
18,510
Did you get the error to go away, Im getting the same error 104. So far i have read to hack the bios,which I don't want to do or order a different wireless card.


 



You might try this site, although I cannot vouch for it, as I only found it in
a search for your MOBO.
PS: Don't know why I just received notification of your post of 1/20, as this is the 29th, and I am online every day ! :fou:
 

dlowe1011

Distinguished
Dec 20, 2011
11
0
18,510
I did not see a link to any site on your posting. But in in any event I did not find a solution to this problem so I bought a small external USB wireless adapter and that seems to work.

Thanks for all your help.

D