Question Need some help on first mining rig

Glowing

Distinguished
Feb 2, 2014
53
0
18,530
0
This is what my problem is I am not able to pass the detection screen, not able to press del.

The list of components
cpu- g3930
motherboard- biostar tb250 version 6.0
ram-Corsair Vengeance LPX 8GB DDR4 DRAM 2133MHz(2x4)
power supply- cool master silent pro m.2 850w- its from an order computer
ssd- samsung 860 evo
gpu- Asus gtx 1660 super
Also have a hdd kicking around

at the start the mouse and keyboard light up

Here is what I have tried

changed different keyboards 3 differant usb ones
changed cables for dvi does not read on the screen(motherboard) but works on the gpu
changed to 2 different monitors nothing changed
I have cleared cmos
the button works for turning the system on and off
 

Glowing

Distinguished
Feb 2, 2014
53
0
18,530
0
Hi

I need some help I am not able to get into the bios. I am on the post screen trying del key.
the display port on motherboard does not work I dont know why.
But when i put the gpu in im able to get the monitor working.

Motherboard: Biostar tb250-btc
cpu: g3930
Ram: corsair 2133 (2x4gb)
ssd: samsung evo 850
power supply: corsair hx 850

Any help would be greatly appreciated

From glowing
 

Glowing

Distinguished
Feb 2, 2014
53
0
18,530
0
Hi

I need some help I am not able to get into the bios. I am on the post screen trying del key.

Motherboard: Biostar tb250-btc
cpu: g3930
Ram: corsair 2133 (2x4gb)
ssd: samsung evo 850
power supply: corsair hx 850

Any help would be greatly appreciated

From glowing
 

Saga Lout

Olde English
Moderator
Try some function keys - F2 is a common one. Hold it down before the screen lights up to make sure you miss the chance

Also, I merged your three theads on grounds of being quasi identical.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS