.NET 4.5.2 failed to install

Floris-Jan Hagen

Honorable
Jan 12, 2014
12
0
10,510
0
Hello,

For the Nexus Mod Manager I need the .NET 4.5.2, but each time I try to install it, the installation (so not when extracting or downloading the package) freezes at about 15% and after 5-10 minutes I get an error message that the installation did not succeed.

I tried the online and offline package installer.

This is what it said in more detail:

The request could not be performed because of an I/O device error.

There was also a log file, where I got the last part from:

Number of applicable items: 6
Exe (D:\dff75b35ab0ec374171ffdaeb76e6315\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
Exe (D:\dff75b35ab0ec374171ffdaeb76e6315\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
Exe (D:\dff75b35ab0ec374171ffdaeb76e6315\x64-Windows8.1-KB2934520-x64.msu) failed with 0x45d - The request could not be performed because of an I/O device error. .
Exe Log File: CBS.log
Final Result: Installation failed with error code: (0x0000045D), "The request could not be performed because of an I/O device error. " (Elapsed time: 0 00:00:59).

If I need to provide more info, please notify me.

Thanks,

Floris
 

Floris-Jan Hagen

Honorable
Jan 12, 2014
12
0
10,510
0
I accidentally placed this under Windows 7, but I have Windows 8.1 and I can't find a way of deleting the thread... I'll make a new thread in the correct location.

Still, I think that the problem or solution is the same on both OS's as it seems to be an issue with my hardware, so answers here are still welcome.

Sorry for the inconvenience.
 

ASK THE COMMUNITY

TRENDING THREADS