Netgear WG602 Firmware Problem?



Archived from groups: alt.internet.wireless (More info?)


Have recently set up my Netgear WG602 and all was working fine. I upgraded
the firmware (from v1.5.67 to 1.7.15) and the whole thing went crashing
down. I have reset to factory settings on the AP box and the network works
fine. With the exception of being unable to access the AP to change its

I have pinged the box and it says its on address and it gets
no response but I can however ping other IP's on the same network. If I try
to access the AP via IE (using http://netgear4317ce or
I get Not Found error.

Any ideas? Has the firmware upgrade knackered something?

Any help greatly appreciated and thanked in advance.


Archived from groups: alt.internet.wireless (More info?)

I upgraded the firmware last night and I've encountered the same
problem... I have no idea what's wrong with it, but so far these are
the problems I get:
- SLOW access to the web config page
- Inability to access the WAP via http://name_of_WAP
- Inability to browse network drives without explorer.exe crashing; if
successful at a file listing, it takes a VERY long time, then crashes
- Connection is a little iffy, sometimes cuts, and takes a very long
time to re-establish

Some more info if someone can help:
I'm using a Compaq Presario 1700 laptop connecting via Netgear WG511
PCMCIA NIC (ver. firmware, driver) and the WAP is
of course the WG602 with ver. 1.7.15 firmware)

Prior to this upgrade, I was having problems with the WG511 in
establishing a connection, but other than that EVERYTHING was working

I am incredibly annoyed with this... you'd think two Netgear products
would work properly together now wouldn't you?

Thanks in advance,


Archived from groups: alt.internet.wireless (More info?)

I fiddled with the settings again and I'm not sure if this will help
you, but I solved all the problems I listed above. I had specified the
IP and when I changed the setting to 'enable DHCP client' ...
magically everything worked. I like knowing what IPs are what, but if
having it working at the cost of knowing its address, well I'm fine
with that heh

Hope that helps!