Network Streaming Not Working With Index Disabled

mroctober4477

Distinguished
Nov 6, 2009
23
0
18,510
0
I have an EVO 250 installed, Windows did the optimization automatically and turned off indexing. In doing so, Windows Media streaming service will not turn on, I get "Error 1068: The dependency service or group failed to start"

Anyway to to get the streaming service started with Indexing disable?

I have a different SSD on another PC with Win 10. On that PC it did not totally disable indexing, IE history, the start menu and users folder are indexed and the streaming is working
 

u2desire420

Commendable
May 17, 2016
200
0
1,760
34
Try going into Control Panel / Indexing Options select Modify and under Change selected locations add the folders with the media you want to stream. Than go to Advanced section and click on rebuild.
I had to do this after changing my Library locations to my D: drive to get streaming to work.
 

u2desire420

Commendable
May 17, 2016
200
0
1,760
34
Under Turn Off Indexing for a Drive from this article http://www.online-tech-tips.com/computer-tips/simple-ways-to-increase-your-computers-performace-turn-off-indexing-on-your-local-drives/ do the opposite and enable indexing. If that fails than the indexing service is probably disabled the Completely Disable Indexing section tells you how to disable it so you want to do the opposite. Indexing is necessary for DNLA server to function.
However you can alternatively use PLEX Media Server https://www.plex.tv/downloads/ if the device you want to stream with can run PLEX like some Blu-ray players and other media boxes.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS