[SOLVED] New AMD build, no post even after switching most parts

Jan 16, 2019
3
0
10
0
Hey guys, I'm at my wits end and I could really use your help. Part list at the end of the initial description.

Early December I bought and assembled a new 2600x/2080 build, and initially it worked like a charm. I set the memory to 3200hz through the BIOS and it worked fine for the first two or three weeks. After a few weeks, I noticed it would CTD a few times but it would have full functionality when it did.

I'd estimate that after three weeks, the system would no longer post and be stuck on the VGA led. I tried with my older 970 card which I can still use today in my other computer, but it had the same result in my new build. All fans are spinning and my GPU for example lights up.

I tried resetting the BIOS, booting with only one part of RAM in the various slots but no changes. I changed the motherboard for a new one of the same model, with the same error. Next I returned the PSU, but no changes with that either.

Frustrated I sent back the motherboard again and ordered a different one (the MSI one) but it STILL won't post, although now it's the CPU led that lights up red for a second and then turns off (compared to the VGA led remaining on indefinitely on the old one).

Part list:

CPU: Ryzen 2600x
Initial motherboard: Gigabyte AORUS x470 GAMING ULTRA
Replacement board: MSI x470 Gaming plus
GPU: Palit 2080 GamingPro OC
PSU: Seasonic Prime Focus modular (80 + Goud) 750 watt
Memory: G.Skill Ripjaws V F4-3200C16D-16GVKB (2x8gb)

Actions taken summary:
-replaced mobo with replacement and a different model
-tried other GPU, and both GPUs in different PCIe slots
-replaced PSU
-triple checked cables
-ran outside of case with essentials only
-used only one stick of RAM in various slots

Not sure if you need any other details but please let me know if you do!
 
I will RMA the MB again and make sure no CPU bins are bent...
I will start with barebone.
Just connect MB and CPU with PSU. See if it passes the CPU portion.
CPU is hard to break but bins are not...
try ram next round...
DO you have a friend that uses AM4?
Or try a pc shop to test component by component.
 
Jan 16, 2019
3
0
10
0
Thank you for the advice, I appreciate it.

I'm guessing I'll have to go to a shop on Saturday, I've gone through three MBs already lol.

If it wasn't so frustrating it'd be interesting, at this point I have no idea what it could be and I'm guessing the tools and other parts they'll have at the shop will make diagnosing easier.

I just checked the CPU again and the pins looked fine (although I am far from an expert of course).

Maybe there's a problem with the thermal paste after all the CPU reseating? I saw some on the edge of the pins but not on it. Wiped it off but no difference :/
 

ASK THE COMMUNITY

TRENDING THREADS