[SOLVED] New build power cycle

Solution
Finally got a new build at a good price and bought some parts new running into a power cycle issue

Motherboard Aorus Z590 Master
CPU-i7 10700k
GPU-2080Ti
PSU-thermaltake 700w smart series
Case-Corsair 4000D
Cooler-NZXT Kraken X53

Computer boots for about 1-2 Sec and shuts down and repeats, any advice or thoughts help a ton

View: https://imgur.com/a/774s5Oz
From this video it looks like your not even using the case power button but the power supply switch.
Your missing standoff screws it could be shorting the board out.

samwise23

Prominent
Mar 31, 2021
23
0
510
Thinking about radiator fan(s) to CPU_FAN header and pump to another place, preferably to AIO_Pump header if MB has it. Most modern MBs will not boot until they detect CPU fan running.
Tried putting radiator fans in CPU_FAN and in CPU_ FAN_PUMP also put the pump 3 pin connector in multiple has well I have 4 fan connectors and 4 fan_pump connectors, no luck there. I do have a feeling this is related to the cpu
 

Zerk2012

Titan
Ambassador
Finally got a new build at a good price and bought some parts new running into a power cycle issue

Motherboard Aorus Z590 Master
CPU-i7 10700k
GPU-2080Ti
PSU-thermaltake 700w smart series
Case-Corsair 4000D
Cooler-NZXT Kraken X53

Computer boots for about 1-2 Sec and shuts down and repeats, any advice or thoughts help a ton

View: https://imgur.com/a/774s5Oz
From this video it looks like your not even using the case power button but the power supply switch.
Your missing standoff screws it could be shorting the board out.
 
Solution

samwise23

Prominent
Mar 31, 2021
23
0
510
From this video it looks like your not even using the case power button but the power supply switch.
Your missing standoff screws it could be shorting the board out.
When I switch the power supply on the pc tries to start up, is it possible for a short to occur when you have missing screws? I believe I have 4-5 holding down the board but was told not all are necessary
 

samwise23

Prominent
Mar 31, 2021
23
0
510
When I switch the power supply on the pc tries to start up, is it possible for a short to occur when you have missing screws? I believe I have 4-5 holding down the board but was told not all are necessary
Put all the screws in with no luck, I’m thinking next to return this pump and try a different fan cooler