New build problems. i need help!

Jul 6, 2018
5
0
10
0
I just upgraded my computer and clean installed windows 10
Just randomly my screen goes black, fans are still running, and i cant shut it down with power button, i have to kill the psu. i have tryed to fresh install all drivers. ran memtest, furmark, and prime95 with good results. so what the heck is wrong with my computer?

Ryzen 5 1600x
MSI gtx 1060 3GB
cm masterliquid 240
corsair rm 750w
G skill sniper x 3200mhz 8x2 ( with xmp )
asus rog strix b350 f gaming ( bios 3803 )
Samsung evo 840 250gb ssd

 
Jul 6, 2018
5
0
10
0
the problem is after i upgraded to ryzen, my computer screen randomly goes black, nothing shows up in eventviewer, i have to turn off my psu to shut it down. i have installed latest gpu and chipset drivers. pluss all the updates windows install for me. i got a little more stability by updating bios from 3803 to 4011, but i still get random blue screens ( kernel power 41 ) tryed to turn off xmp in bios, it did nothing.
 
Jul 6, 2018
5
0
10
0
it was a clean install yes, i just clean installed again just to be sure, but i still got the same issues. is it more then chipset, lan and gpu driver i need?
 
Jul 6, 2018
5
0
10
0
just looked at the QVL list, and my ram is not on there. is that the problem then? because its the same stability with or without xmp on. i just locked my cpu to 1.375 volt and 3.7ghz and its even more stable now then with default settings?? this ryzen build is really confusing me..
 
Jul 6, 2018
5
0
10
0
i did update the bios from 3803 to 4011, just ran 8+ hours of aida64 stability test, no error. giving constant volt to the cpu seems to have done the trick for now.


Never mind... it keeps crashing even more when multitasking
 

ASK THE COMMUNITY