Question New Build Randomly crashing

Nov 19, 2020
1
0
10
0
Specs
Ryzen 5 3600X - stock cooler
Asus Strix X570-I
2 x 16GB Corsair Vengeance RGB 3600MHz
Gigabyte GTX 1660 Ti
970 EVO m.2 & an 860 EVO SSD
Corsair SF450 450 watt PSU

Runs absolutely fine, temperatures look good, no other problems other than crashing randomly
It doesn't BSOD though, it just locks up and won't let you don't anything, even all the info on HWMonitor completely freezes, & it does it completely randomly and only after hours of it being on
When I go into the event viewer & find the crash event all it says is that the CPU lost power & the system restarted, but the actual event isn't logged because obviously, how could it? But it doesn't make sense to me because if it lost power, why do I still have a screen?? Wouldn't it BSOD or just flat out turn off??

I should mention before anything that it's hooked up with an HDMI to a Smart TV, if anybody thinks that could be an issue, as someone mentioned to me before that maybe some of the postprocessing features on the TV could be the reason, but I've looked & they're turned off by default when I input to the PC's HDMI port. Also just to throw it in, I have tried it in a different outlet..
So far the things I've tried:
Messing with CPU power settings (I was using a different processor at the time & I was suspicious that it was unstable)
Eventually replaced that CPU with the 3600X & the GPU, didn't work, still crashes
I ran a MEM86TEST for like 8 hours suspicious that the memory was bad, nope, memory is fine, still crashes
I downclocked said memory, thinking that maybe it was the D.O.C.P. profile on the memory causing issues, nope, still crashes
I installed the newest BIOS versions & chipset driver, still crashes
Installed newest GPU driver
I turned off the PBO [precision boost overdrive] hoping that it was the core clock boost that's by default turned on that's causing issues, nope still crashes
I replaced the CPU power cable thinking that maybe it's building up resistance in the cable & eventually crashing, nope didn't work

At this point I think it's either a bad PSU or something PSU related
Or it's a motherboard/compatability issue and I just don't even know anymore
Not sure where to even go from here, I'm about to start replacing hardware
PLEASE HELP
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts