Question New Build, Trying to install Windows 10, Stop code 101

Jul 27, 2020
1
0
10
0
Making a new build:
Asus Prime Z490-A
Intel Core i5 10600K
Thermaltake DDR4 4600 16GB
XPG SX8200 Pro 2TB M.2 drive on the motherboards first m.w slot. (originally had both of them in but took one out for troubleshooting).
And of course Windows 10 Pro (offical USB from amazon)cause I have to...Darn end of life.

Anyway I'm no stranger to builds or problems but this one is throwing me for a loop. I had to clear the secure boot keys to turn that off, and set the USB to hard drive mode to even get the windows screen to come up after loading. Then it goes straight to stop code 101 which as far as I can tell is a generic error that has a wide range. I've poked through every setting on the motherboard and can't find anything else. I do have compatibility mode on and have it set to UEFI but no matter the setting it's the same result. I thought USB install would be easier but apparently not cause I'm thinking that's the problem. I've already ordered the DVD so I'm going to install a DVD/Bluray drive when it comes and try that.

I also tried installing a new 2TB ssd drive (via Sata) thinking that perhaps it was the m.2 slot drive causing the problem but there was no change. I'm bulding a second identical computer for my son so I'm out a lot of $$$ at this point and banging my head against the wall. The idea was to have fast drives for both gaming and his picture/video editing. Anyone have any ideas or seen this before? Thanks

P.S. Everything looks great on the hardware side, xmp is on and the ram is running at good speeds. Gotta be a windows thing (yea I know, that's going to shock everyone).
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS