Question New Build - W10 Bluescreens During Install - Help?

Nov 1, 2020
1
0
10
0
I finished my build, but I am at my wit's end. I cannot get W10 to install (from USB, tried multiple sticks and downloaded it multiple times). Each time it starts up, the installer bluescreens. The error varies - sometimes no listed error, sometimes CRITICAL PROCESS DIED, sometimes IRQ NOT LESS OR EQUAL, sometimes others. There's no rhyme nor reason or pattern. I can boot to other things (for example, a USB stick with Partition Magic works fine, as does one with memtest86 which I used to test the memory and see that it was OK). I cannot figure out what's wrong or why Windows crashes instantly when I try to install it. Most of the solutions to these various errors assume you already have Windows installed. I can't even get to the point where it asks for the key. I've swapped RAM (or tried one stick or the other alone, and run memtest overnight with no issues), the AMP is enabled and set to 3600/1800, I even swapped motherboards for another identical one. The CPU I haven't swapped but since it can load to other things that aren't Windows I have to assume it's OK, same with the video card. I have never had this much trouble with a build before and I'm losing it. Help?

Build:
CPU: AMD Ryzen 7 3700x
Mobo: MSI Tomahawk b550 (latest BIOS version)
RAM: G.SKILL Ripjaws V Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) Intel XMP 2.0 Desktop Memory Model F4-3600C16D-32GVKC
HD: Samsung Evo Pro M.2 500 GB
Video: NVIDIA GeForce RTX 2070 Super 8 GB
Power: Corsair RM Series 750W 80 Plus Gold
 
I finished my build, but I am at my wit's end. I cannot get W10 to install (from USB, tried multiple sticks and downloaded it multiple times). Each time it starts up, the installer bluescreens. The error varies - sometimes no listed error, sometimes CRITICAL PROCESS DIED, sometimes IRQ NOT LESS OR EQUAL, sometimes others. There's no rhyme nor reason or pattern. I can boot to other things (for example, a USB stick with Partition Magic works fine, as does one with memtest86 which I used to test the memory and see that it was OK). I cannot figure out what's wrong or why Windows crashes instantly when I try to install it. Most of the solutions to these various errors assume you already have Windows installed. I can't even get to the point where it asks for the key. I've swapped RAM (or tried one stick or the other alone, and run memtest overnight with no issues), the AMP is enabled and set to 3600/1800, I even swapped motherboards for another identical one. The CPU I haven't swapped but since it can load to other things that aren't Windows I have to assume it's OK, same with the video card. I have never had this much trouble with a build before and I'm losing it. Help?

Build:
CPU: AMD Ryzen 7 3700x
Mobo: MSI Tomahawk b550 (latest BIOS version)
RAM: G.SKILL Ripjaws V Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) Intel XMP 2.0 Desktop Memory Model F4-3600C16D-32GVKC
HD: Samsung Evo Pro M.2 500 GB
Video: NVIDIA GeForce RTX 2070 Super 8 GB
Power: Corsair RM Series 750W 80 Plus Gold
Have you tried turning off the XMP profile on the RAM? How about trying to install a different operating system.
 

ASK THE COMMUNITY

TRENDING THREADS