Question New gpu installed but not working

May 2, 2019
18
0
10
0
Hi guys, i bought a 1050ti for my pc but when i installed it, the fans on the gpu went crazy. The made a really loud noise and would not stop spinning.
I have my 6pin plugged in and it is connected to my power supply.... what am i doing wrong? I relatively new to this.. so i see two things that my gpu 6pin adaptor can plug in to but one goes to my dvd drive so that shouldnt be the one right? So i tried the other one and thats when it made the loud noise. Anything helps guys.
View: https://imgur.com/a/4IDyeNK

1st pic= 6pin adapter plugged in
2nd pic= adapter plugged into power supply
3rd pic= the random cord coming from my dvd drive with the same connector that can fit my 6pin adapter
4th pic= my motherboard model? I have an i5 2300

Update: i switched the cords around bc i have power going to my samsumg evo ssd and my gpu. I took the main cord and plugged it into my gpu and then the secondary one was plugged into my evo. It didnt make the noise but there is no input either:/
 
Last edited:

Fix_that_Glitch

Commendable
Mar 31, 2019
1,685
131
1,490
45
What is your psu? How much wattage is it. Also need to know what the pc specs are. Motherboard, I5 3200 is the cpu, not the motherboard, and anything else you have internally and exteranally attached to the pc. Trying to figure out how much power you have and are using.
 
May 2, 2019
18
0
10
0
What is your psu? How much wattage is it. Also need to know what the pc specs are. Motherboard, I5 3200 is the cpu, not the motherboard, and anything else you have internally and exteranally attached to the pc. Trying to figure out how much power you have and are using.
liteon ps-6301-08a and 300 watts. Externally, i use this pc to stream on twitch so i have my camera and mouse/keyboard connected but thats it. Internally the only things i have put in is the samsung evo ssd and the new gpu. I was previously running a nvidia 710 gt
 
Last edited:
May 2, 2019
18
0
10
0
That's a very poor quality GENERIC PSU model. Does it even have proper PCI-Express connectors for any GPU ? Please do not use this power supply on any gaming PC.
Yes it does have the proper pci-express but im guessing i need an upgrade😂 i bought this off a guy about a year back and it did everything i needed it to. And yeah i dont game on here whatsoever, just used to stream on twitch .
 

COLGeek

Cybernaut
Moderator
Reactions: Metal Messiah.
May 2, 2019
18
0
10
0
That explains it. That device is a counterfeited piece of poo. It should have never been sold or bought. This is not a legit GTX 1050 ti.

You should remove it and use whatever you had before until you can replace it with a legit GPU.
Dang, okay will do! Its a shame that people do this sort of thing. Do you happen to have a link to a legit one? Im sooo bad with these things. I heard they also sell them without needing it connected to a power supply, called low profile or something?
 

COLGeek

Cybernaut
Moderator
The Dell PSU is actually not awful. The PSUs Dell uses are meant to run (like workhorses) forever.

If you stick with a GTX 1050 ti, the current PSU is sufficient. If you still want to upgrade, what is your budget?
 
May 2, 2019
18
0
10
0
The Dell PSU is actually not awful. The PSUs Dell uses are meant to run (like workhorses) forever.

If you stick with a GTX 1050 ti, the current PSU is sufficient. If you still want to upgrade, what is your budget?
I could do like $150 honestly. And really? Thats pretty dope, i hear alot of bad things about dell all the time so its cool to here some positivity:)
 

Fix_that_Glitch

Commendable
Mar 31, 2019
1,685
131
1,490
45
I could do like $150 honestly. And really? Thats pretty dope, i hear alot of bad things about dell all the time so its cool to here some positivity:)
Report it to ebay you will get your money back. Unfortunatley they will tell you to go to the seller settle the problem. Open a complaint ticket and tell them it is a counterfeit card. Ebay will tell explain things from there.
 

ASK THE COMMUNITY

TRENDING THREADS