Question New MOBO "Ready to wake up from S5 mode" ?

Aug 27, 2021
6
0
10
0
Mobo:
LGA 1151 ASUS B365M-A

CPU:
Intel I-9 9900K
Fan: Cooler Master Hyper 212 EVO

GPU:
GTX 960M 4gb

RAM:
2x 8gb DDR4

120GB SSD
1TB HDD

PSU:
Thermaltake 700W (don't remember the exact model)

_----------------------------

So I decided to upgrade my computer which was working perfectly fine other than being slow at games. I upgraded to the CPU and got a new motherboard, fan, and ram so everything is compatible (all bought new). I put everything together and got it to turn on (fans and fan lights turn on, and the blue light next to the power button goes on), but it's not booting bios, no HDMI display detected, my mouse isn't lighting up when I plug in to the USB, and the mobo lights indicate "Ready to wake up from S5 mode" according to the manual.

I think I've done enough googling and none of the common fixes seem to work.

1. I've cut down to a single ram stick and made sure to put it in the right place
  1. I've tried starting with the mobos integrated graphics with and without the ram (no beeping, but I don't think this one has an audio system built in to do that anyways)
  2. I've taken the mobo out twice now to make sure the standoffs are screwed in snug (only 4 corners of the mobo match up with the case. I only have 3 screws, 4th is missing somewhere)
  3. The CPU socket is fine, no bent pins or thermal paste run amok
  4. All the usual cables are snug and I'm pretty sure are in the right spots (my 4+4 pin ATX power connecter plugs only have one of the 4 plugs in the 8 pin slot, but Im seeing I don't need both)
I know there's a few things I COULD try, but I've been at this all day and all I can think of are things that involve spending more money/waiting for more stuff to get delivered, and I'm really hoping there's something else I can do before that that works.

I just got all this new stuff and it's not working, Id be pretty upset if one or more of these things is DOA
 
The base bios for the motherboard is 0225 and the next is 0601 then 0606. You would need to get a processor that works from the base bios 0225, and see if it posts with that. Or you could take it to a computer store and they could do the same thing for you.
 
Aug 27, 2021
6
0
10
0
The base bios for the motherboard is 0225 and the next is 0601 then 0606. You would need to get a processor that works from the base bios 0225, and see if it posts with that. Or you could take it to a computer store and they could do the same thing for you.
I couldn't use a boot flash drive, could I?
 
Aug 27, 2021
6
0
10
0
I mean what model PSU? Also check to make sure your usb connections are correct.
My PSU is:
Thermaltake Smart 700W 80+

I'm looking everywhere to find where I might've seen the base BIOS being 0225, but I'm not seeing it. How would I have possibly known the base BIOS version? How can I find the base BIOS on other motherboards so I can get the correct one? None of the computer stores I've called around to have an 8th gen intel chip to help me POST.
 

ASK THE COMMUNITY

TRENDING THREADS