Question New motherboard ruined my gamer pc

Jan 5, 2020
7
0
10
0
Hello. Sorry for my bad english.

I have a question about my PC.
I Bought a new PC with these specs.
  • Nvidia GeForce GTX 1070, 8 GB
  • AMD Ryzen 5 1400 CPU
  • 8 GB DDR4 RAM, 1 TB HDD, 256 GB SSD
After 1 year, my pc went down, and my friend told me it was the motherboard that stopped working. The motherboard in the PC was Flavia SR WB350MK .
The FPS was always at 150+ and no stuttering.



I decided to upgrade the computer now that I had to buy new parts anyway. So i upgraded the motherboard to
ROG STRIX B450-F GAMING.
Corsair vs650 650W PSU.
And some extra cooling.
And a new fresh install of windows 10.


Now comes my problem.

I've updated everything in the bios. all drivers are up to date and graphics card etc.
But suddenly my fps are running up and down all the time. anything between 150 and down to 70. My CPU only gets 39 degrees, no matter what I'm doing, so the computer is not hot at all, and when I run benchmark tests it shows fine high fps with no problems. But as soon as I go into a game, I get fps drop and a lot of stuttering as I move.

I'm really giving up as several of my friends have been looking at it. I have asked on various forums and no one can come up with a solution. i really hope there is a kind soul out there who can help me with my problem and give me my fps etc back.

I have tried to put other ram in the computer and another graphics card but the problem is still there.
 
One thing I could think of is that your RAM might have defaulted to a low speed on the new motherboard, and it may need to be set to its full speed by setting its XMP profile in the BIOS. Or maybe you have it installed in the wrong slots to enable dual-channel memory.

Perhaps try running this benchmark and posting a link to your results page here, which might indicate if some component is underperforming...

https://www.userbenchmark.com

Also, when you say you used to get "150+ FPS", what screen resolution is that at, and in what game? Have you verified that the settings are all configured the same? And did you reinstall Windows after installing the new motherboard?
 
Jan 5, 2020
7
0
10
0
Unfortunately, I've already checked that RAM is running it properly .
I've checked that one frame is in single. slot 2.
the resolution is 1920x1080

https://www.userbenchmark.com/UserRun/23427550

Thinking that it shouldn't be because the motherboard has been upgraded, that the CPU is too bad for that motherboard or. some CPUs may run better with some motherboards than others or.

It's pretty new to me all that computer stuff
But it's look like somthing is making my cpu working. And i already disable overlay from xbox, and all that recording stuff.
 
Jan 5, 2020
7
0
10
0
it was born with only 1, and never had any problem before the new motherboard :)
But i just saw on a danish forum with a person with same problem. The pc bought from a shop in denmark with the specs run perfect, and when you fresh install windows 10 your fps is going down, and stuttering. It is really weird.
 
Jan 5, 2020
7
0
10
0
Sorry for the danish homepage :) But you can see all the specs there. And i should easy run over 150+ fps in cs go. https://www.elgiganten.dk/product/pc-tablets/stationar-pc/ACDGE0DEQ032/acer-aspire-gx-281-stationar-gaming-computer
And it worked perfect for 1 year. Then i got black screen and nothing was working. Then we tested all the stuff in it, and it was the motherboard. Then my friend started with a really cheap and bad motherboard so i bought a better and more expensive and changed it, and gave it a bigger CPU
 
Jan 5, 2020
7
0
10
0
Yea. And because of that i bought a new motherboard and a more expensive corsair cpu. And everything else is tested. My RAM. my GPU and all that stuff. but i am thinking maybe my cpu has been damaged to or ?
 

ASK THE COMMUNITY

TRENDING THREADS