[SOLVED] New PC Build - Windows 10 USB Installation Freeze

Aug 26, 2019
7
0
10
0
Hello,

This is my first PC build in nearly 10 years. I did not expect everything to go perfectly but the only issue I’ve received is getting Windows 10 installed.

  • Intel i9 9900K
  • Corsair H100i liquid cooling
  • MSI Carbon
  • Corsair Vengeance 8GBx2 RAM DDR4
  • Seasonic Prime Titanium 1000W
  • Corsair 680X Case
  • Using my previous known working EVGA 1060 3GB graphics card and Samsung EVO SSD for trouble shooting. I don’t have any spare DDR4 RAM to test and neither stick used individually eliminates the freezing.
The freezing occurs randomly, sometimes right away, sometimes I’ll get it to start installing and it’ll freeze, the highest it’s gone is around 20% completion. Freezes every time.

I checked BIOS and the system temp is around 35C and the CPU temp is around 37-40C (yes I will have to troubleshoot this later, if I’m not mistaken this is high). However these temps should not be enough to shut down or freeze the system. The outlet is fine as I had a 1000W hooked up to it before. Brand new USB drive. I have created the installation media twice so far, second time still freezes.

No peripherals connected to the PC besides mouse and keyboard.

Really frustrating and at a loss here because I don’t know if/what I’d need to RMA.

Hopefully someone can help!
 
Aug 26, 2019
7
0
10
0
Ok thanks. I read some people recommended around 30C for boot temps with the i9 and idle temps at an install, I figured 10C over that was nearing a bit high, however it’s Florida and quite hot here.

I had an i7 2600 ever since they were released in 2011 and would get down to 26-27C sometimes.
 
Aug 26, 2019
7
0
10
0
Excellent, thanks for the info, I guess always going off what one random person might say regarding their build isn’t perfectly suitable. Gives me one less thing to worry about as I try to troubleshoot this install!

(I was mainly worried because it was the only mistake I made during the build last night. I accidentally used the wrong mounting screws for the Corsair cooler. Applied thermal paste, plopped the sink on with even pressure, went to screw it down and the screws were too short.... freaked me out. Had to remove the heat sink and all the thermal paste, was a disaster. Glad to know it is at least functional!)

Edit : also tried clearing CMOS with jumper. Currently working on updating MSI BIOS using M-Flash but I couldn’t imagine it’d ship with i9 issues, never know though!
 
Last edited:
Aug 26, 2019
7
0
10
0
M-Flashed BIOS to 1.50 on the MSI Carbon Z390.

Consider it solved! Rebooting now for the first time with Windows 10 installed as I type this and setting up.

Cheers.
 

ASK THE COMMUNITY

TRENDING THREADS