New Random Reboot, Playing Game Witcher3, Kernel.

gnomex26

Commendable
May 1, 2016
7
0
1,510
0
So this morning I started playing Witcher 3 and after 5 minutes, maybe less my system Reboots. I played for at least 4 hours yesterday. It has been good for months. I looked up Windows Event Viewer and got this message...
Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 5/1/2016 11:34:41 AM
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (70368744177664),(2)
User: SYSTEM
Computer: JayZen
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

It is a relatively new system, with updated drivers.
Time of this report: 5/1/2016, 12:00:43
Machine name: JAYZEN
Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160328-1908)
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-7850
BIOS: BIOS Date: 12/23/14 14:32:52 Ver: V4.7B0
Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 16384MB RAM
Available OS Memory: 16270MB RAM
Page File: 2929MB used, 15771MB available
Windows Dir: C:\WINDOWS
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10586.0000 64bit Unicode

Card name: NVIDIA GeForce GTX 980 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 980 Ti
DAC type: Integrated RAMDAC

It happened a month ago with the Sims4, but i just re-installed it, and it works again, i tried that with the witcher, but still reboots. Sorry for the long message, and not sure this is the correct forum.

Not sure what i should do next, i tried googleing the question, but i have tried all of the common issues, not sure if anyone has heard of a Kernel Reboot Issue.
Thank you.
 
Hi,

Please do try doing a clean install that I also suggested to others that had the same concern with their PC.
- Go to Device Manager and uninstall the Nvidia graphics driver.
- Next is to open Programs and Features then uninstall anything related to Nvidia.
- Once done, download and install the latest driver.
- Here's the link: http://www.nvidia.com/Download/index.aspx
- Reboot the laptop once the latest driver has been installed.
- After the reboot, do set Nvidia as the default GPU.
- Here's how: http://nvidia.custhelp.com/app/answers/detail/a_id/2615/~/how-do-i-customize-optimus-profiles-and-settings%3F
 

gnomex26

Commendable
May 1, 2016
7
0
1,510
0
Just as an addition to Laptop_Nerd, I also updated my BIOS and re-installed all Nvidia drivers and Knock on wood, my system has been flawless, I didn't think the updating BIOS with kernel issues, related to my issue but it worked, I tried the Nvidia thing which allowed me to play 30 minutes before reboot but Flashing the BIOS now let's me play for hours. Thank you laptop :)
 

Similar threads


TRENDING THREADS