Question new RGB build. old NVMe ssd not shown in bios

mpere805

Reputable
Feb 7, 2018
19
0
4,510
0
Hello everyone, for my birthday, I decided to try my hand in building a new rig with a lot of RGB case fans. What I did was used a new Asus ROG B550 MB. Install a Ryzen 5 3600, 16GB of rams and a GPU from a pervious build. Now, for my main drive I used a Samsung 980 Pro evo 1TB, which already had windows 10 installed and two more SSD's which has been reformatted to be used as storage. My problems is when I booted the new built the bios detected the two reformatted SSD, but not my Samsung NVMe ssd, with windows 10 on it. what have done wrong? is there a way to have the bios detect the NVMe, so window can start. I'm hoping to get windows to start so I can download some files for my RGB case Fans.
 
Hello everyone, for my birthday, I decided to try my hand in building a new rig with a lot of RGB case fans. What I did was used a new Asus ROG B550 MB. Install a Ryzen 5 3600, 16GB of rams and a GPU from a pervious build. Now, for my main drive I used a Samsung 980 Pro evo 1TB, which already had windows 10 installed and two more SSD's which has been reformatted to be used as storage. My problems is when I booted the new built the bios detected the two reformatted SSD, but not my Samsung NVMe ssd, with windows 10 on it. what have done wrong? is there a way to have the bios detect the NVMe, so window can start. I'm hoping to get windows to start so I can download some files for my RGB case Fans.
Have you tried unplugging the SSDs and booting with ONLY the nvme drive?
 

TommyTwoTone66

Upstanding
Apr 24, 2021
362
85
290
12
likely there is a BIOS setting you need to change so that it ignores the SATA drive on bootup. Head to your motherboard manual or support website to see how to do this.

On that motherboard you press "F2" or "Delete" to get into the BIOS at start up.

From there you go to boot settings and just disable the SATA drive in the startup sequence.
 

USAFRet

Titan
Moderator
Mar 16, 2013
141,270
7,903
174,090
21,854
Hello everyone, for my birthday, I decided to try my hand in building a new rig with a lot of RGB case fans. What I did was used a new Asus ROG B550 MB. Install a Ryzen 5 3600, 16GB of rams and a GPU from a pervious build. Now, for my main drive I used a Samsung 980 Pro evo 1TB, which already had windows 10 installed and two more SSD's which has been reformatted to be used as storage. My problems is when I booted the new built the bios detected the two reformatted SSD, but not my Samsung NVMe ssd, with windows 10 on it. what have done wrong? is there a way to have the bios detect the NVMe, so window can start. I'm hoping to get windows to start so I can download some files for my RGB case Fans.
For one, this new system will need a full OS reinstall.
The old OS that currently exists on the 980 may not work. Or work partially, at best.

Have you tried powering on with ONLY the 980 connected?
 

ASK THE COMMUNITY

TRENDING THREADS