Question Newly self-built PC restarts on startup of games

mikkelsdk

Honorable
Nov 23, 2014
8
0
10,510
0
Dear Tom's Hardware

My newly self-built PC restarts, when i e.g. boot graphic intensive games such as Overwatch. It can also restart when i have played diablo 3 for a while or even when i have edited photos in darktable.

The restart doesn't have any BSOD or error message. Simple shut off and turn on.

Hope you can help me trace down the problem! and a solution!

My specs are:
CPUIntel Core i5-9600K
GPUMSI RTX 2060 Ventus OC 6G
MotherboardMSI MAG Z390 TOMAHAWK (MS-7B18) (Recently updated BIOS)
RAMCorsair Vengeance LPX DDR4-3200 C16 BK DC - 16 GB
PSUCorsair CX750M
CPU coolerCorsair H100x
SSDCorsair Force Series MP510 480GB M.2 SSD
MonitorGIGABYTE 27'' AORUS AD27QD 1ms
 

Lutfij

Titan
Moderator
Just to be sure, which version are you for BIOS? Which version of the OS are you on as well? Try and source a donor PSU to see if the unit you have might be faulty. On another note, did you manually install all the driver for your platform?
 

mikkelsdk

Honorable
Nov 23, 2014
8
0
10,510
0
Just to be sure, which version are you for BIOS? Which version of the OS are you on as well? Try and source a donor PSU to see if the unit you have might be faulty. On another note, did you manually install all the driver for your platform?
My BIOS version is 1.71 (which is downloaded from https://www.msi.com/Motherboard/support/MAG-Z390-TOMAHAWK)

I'm using Windows 10 home 64-bit, build 18362.

Drivers were manually installed, besides my graphic driver which was installed using nvidia geforce experience.

I'll try to see what i can do with a donor PSU.
 

mikkelsdk

Honorable
Nov 23, 2014
8
0
10,510
0
EDIT: Nope. Still reboots.

I think i have traced down the problem. I feel retarded.

I had my computer plugged into a power strip, which had an extender to another power strip, which was plugged into an outlet. The horrible setup made inconsistencies in the power, which likely caused the restarts on graphic intensive applications (when the PSU had to draw more power from the cable nightmare).

For 30 minutes Overwatch, Counter Strike and what not has been running without issues.

EDIT: Nope. Still reboots.
 

ASK THE COMMUNITY

TRENDING THREADS