• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

[SOLVED] No Bios selection

meppips

Prominent
Dec 19, 2017
35
0
540
2
hello, i have bought a Sapphire Nitro+ RX 570 8gb in a miner for a cheap price, and he said he did not mod the bios. I install the Sapphire TRIXX, but something is bothering me, i can't see the BIOS Selection on the TRIXX. https://ibb.co/LRsgRxf
and also they have the same bios when i switch it to silent or performance, is that ok?

here are the picture:

Silent mode bios
https://ibb.co/4pQhbZy

Performance mode bios
https://ibb.co/T4HzcVn

thanks in advance.
 
Last edited:

lukeawelker3

Prominent
Jun 30, 2018
35
0
540
3
i got the card for only Php 4,000 (78$) when i monitoring the Silent mode i got 1340 MHz.
For that price what you got is amazing . I don’t think the original owner flashed any sort of mining bios on it, but I do think that the bios switch’s are messed up, or it could just be the switch isn’t working. 1340 MHz is what it should be running in OC mode. If you bought it for gaming this shouldn’t be an issue as it is running a faster clock than it would on silent. Though if you wanted to run it on silent what you could do is underclock the gpu in MSI afterburner until it hits a clock of 1245mhz. You can also use afterburner to tweak the fan curve to you hearts desire so it is more quiet.
 

lukeawelker3

Prominent
Jun 30, 2018
35
0
540
3
I’m going to be honest I wouldn’t let this bother you. How much did you get the card for? You could always look up a tutorial on how to flash the original bios back on if you truly believe they were tampered with.
 

meppips

Prominent
Dec 19, 2017
35
0
540
2
I’m going to be honest I wouldn’t let this bother you. How much did you get the card for? You could always look up a tutorial on how to flash the original bios back on if you truly believe they were tampered with.

i got the card for only Php 4,000 (78$) when i monitoring the Silent mode i got 1340 MHz.
 

lukeawelker3

Prominent
Jun 30, 2018
35
0
540
3
i got the card for only Php 4,000 (78$) when i monitoring the Silent mode i got 1340 MHz.
For that price what you got is amazing . I don’t think the original owner flashed any sort of mining bios on it, but I do think that the bios switch’s are messed up, or it could just be the switch isn’t working. 1340 MHz is what it should be running in OC mode. If you bought it for gaming this shouldn’t be an issue as it is running a faster clock than it would on silent. Though if you wanted to run it on silent what you could do is underclock the gpu in MSI afterburner until it hits a clock of 1245mhz. You can also use afterburner to tweak the fan curve to you hearts desire so it is more quiet.
 

ASK THE COMMUNITY

TRENDING THREADS