• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question No display when using two DIMMS. MoBo or RAM issue?

Jun 1, 2020
2
0
10
0
I'm helping my daughter troubleshoot her PC remotely so I don't have it in front of me to troubleshoot myself so I'm hoping someone has some suggestions I can walk her through. Her specs are as follows:

MOBO: ASUS Prime Z370-A
CPU: Intel i7-8700 4.6GHz LGA 1151 300 Series 65W
Memory: G.SKILL TridentZ RGB Series 16GB (2x8) DDR4 3000MHz
GPU: EVGA GeForce GTX 1060 6GB GDDR5
PSU: Thermaltake Smart RGB 500W 80+
SSD1: Samsung 860 EVO 500GB (for OS)
SSD2: Samsung 860 EVO 500GB (for games)
HDD3: WD Blue 4TB HDD 5400 RPM

She recently moved her computer and when she went to boot up, her monitor did not display anything and lights on her keyboard did not turn on. No beeps or error codes.
I had her reseat the GPU and try again. Same results.
I had her reseat both RAM sticks (plugged into slots A2 and B2) with same result. Both DIMMs light up. Both sticks are identical and purchased as a set, so not a compatibility issue.
I had her try one RAM stick in slot A2. Everything powered up as normal.
I had her try the other RAM stick in slot A2. Everything powered up as normal.
Tried both RAM sticks in A2 and B2 and the problem occurred again. (This is the MoBo's recommended configuration)
Tried both RAM sticks in A1 and B1 and the problem occurred again.
There are no beeps during bootup. Drives appear to boot fine, case, GPU, and CPU fans all power on as expected. Nothing displays on screen at all (no MB logo during POST, for example).

Nothing is overclocked and BIOS is as it came from the factory. The only thing that appears to have changed is moving the PC. She verified all cables are properly plugged in by unplugging them and replugging them back in one at a time. And the RAM is definitely fully seated and there is no visible damage to the slot and RAM and slot were cleaned and dusted out with gentle sprays of compressed air.

I have read through the pinned memory troubleshooting post and walked her through the steps with no resolution. Is there anything else I can do to confirm if this is a RAM or MoBo issue? All components are about 18 months old, so out of warranty, and when moving the case no jarring occurred, no drops, no accidental bumps.

Any thoughts on additional troubleshooting to narrow down why 1 DIMM works, but 2 DIMMs do not? Thanks.
 

ASK THE COMMUNITY