No internet connection - MAC address filtering enabled

reisha22

Reputable
Mar 2, 2015
5
0
4,510
0
Hi, I suddenly cannot connect to the internet through our home router. i can connect fine in the office (wired or wireless). At home, our MAC address filtering is enabled and all the MAC addresses of the devices in our home are inputted.

My problem is, I get connected to the router, after a few seconds it disconnects, refreshes, connects and then disconnects immediately. All the other devices are working fine. I tried ipconfig. It give me my ip address, subnet mask and default gateway for 2 seconds and then goes back to 0.0.0.0 ip address and subnet mask.

Any help on this is very much appreciated. Thanks
 

reisha22

Reputable
Mar 2, 2015
5
0
4,510
0
Hi, thanks for the reply, Alabalcho. Yes, I can connect to the internet when they (my housemates) disable the MAC filtering. They enable it so no other persons can connect through our router even if they know the password. I have 3 Physical addresses when I do ipconfig (please see below). We have tried putting in both these addresses into the router (A4-4E-31-6A-09-01 ; A4-4E-31-6A-09-00)

--------------------------------------------------------
Wireless LAN adapter Wireless Network Connection 5:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #4
Physical Address. . . . . . . . . : A4-4E-31-6A-09-01
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #3
Physical Address. . . . . . . . . : A4-4E-31-6A-09-01
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6205
Physical Address. . . . . . . . . : A4-4E-31-6A-09-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection
Physical Address. . . . . . . . . : 28-D2-44-25-73-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4199:ad39:52cd:36e4%12(Preferred)
IPv4 Address. . . . . . . . . . . : 9.164.9.23(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.128
Lease Obtained. . . . . . . . . . : Tuesday, March 03, 2015 9:03:27 AM
Lease Expires . . . . . . . . . . : Tuesday, March 03, 2015 10:03:27 AM
Default Gateway . . . . . . . . . : 9.164.9.1
DHCP Server . . . . . . . . . . . : 9.164.9.1
DHCPv6 IAID . . . . . . . . . . . : 271110724
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-54-B2-26-28-D2-44-25-73-1E

DNS Servers . . . . . . . . . . . : 9.0.138.50
9.0.136.50
NetBIOS over Tcpip. . . . . . . . : Enabled


Thanks!
 

reisha22

Reputable
Mar 2, 2015
5
0
4,510
0
Just to add, I am in the office (connected through cable) when I did the ipconfig I posted above.

I also have a wireless LAN access control program installed so I can connect to our office's global drives wirelessly.
 
Your Wireless (Intel(R) Centrino(R) Advanced-N 6205) MAC address is A4-4E-31-6A-09-00.
Your wired Etherhet MAC is 28-D2-44-25-73-1E.

If this MAC still cannot get thru: Disable MAC filtering, connect your laptop, and check router' status page to see what MAC address the router thinks you have.
 

reisha22

Reputable
Mar 2, 2015
5
0
4,510
0
Hi Alabacho, we've tried to just put the MAC address you suggested and removed the other one. I am now able to connect without any problem. Thanks a lot for your help.
 

ASK THE COMMUNITY

TRENDING THREADS