Question No picture on second monitor when docked after latop 'upgrade'

Status
Not open for further replies.

Timberflake

Reputable
Apr 5, 2015
41
0
4,530
0
Hi all,

I've been using my Lenovo X260 company laptop at home for around 18 months no problem. It was docked into the lenovo docking station and connected to my Acer ultrawide montior via a DisplayPort > Hdmi cable. It was running on Windows 7.

My laptop was upgraded to Windows 10 last week, they gave me a new X260 but I can no longer get a picture on my ultrawide when the monitor is docked.

When docked, if I go into 'Display Settings' I can see 2 monitors, but no matter which option I select i.e. Duplicate, Extend, etc., I can't get a picture on the ultrawide. If I select monitor 2, all options like resolution are greyed out. Interestingly, if I got into the Intel control panel my Acer ultrawide does show up, but again, if I try to duplicate or extend the monitors, nothing appears on the Acer.

The only way I've been able to get it to work is by connecting a Hdmi cable directly from the Acer monitor into the laptop, which then allowed me to extend the dsiplay and works as it did before when closing the lid, but it's not the tidiest of solutions.

Does anyone have any suggestions on what I can try to get it working again with my doc? Perhaps there's some options I haven't enabled or changed in Windows 10?
 

ex_bubblehead

Champion
Moderator
Totally irrelevant. It's company property and therefore under the auspices of the corporate IT department. Unless, of course you wish to risk termination for tampering with a corporate asset. No one here will get involved in such.

Closing.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS