Jul 31, 2021
14
0
10
0
So I have been trying to get my new PC to post for the last week and at this point I’m thinking it must be a faulty component. The PC doesn’t post with minimal components (PSU, Mobo, CPU, CPU cooler, RAM). I don’t believe the PSU is dead as the system stays on when powered on. I think a more likely culprit is the latter components. The Mobo has no visual signs of damage as far as I can see and the RGB lights on it are on. With the RAM I suspect I have no way of testing it without a secondary system. And the CPU which I think is probably the issue, I have checked it is seated correctly after I had to remove the AIO when I had an issue with it but I didn’t lift the CPU and check the pins. I want to leave it to the end because of the hassle of cleaning and reapplying. I’m wondering If anybody has any ideas or advice I can try before I remove the AIO.

I have gone through multiple no post troubleshooting checklists this is what I’ve tried or at least everything I can remember trying:
  • Using 1 stick of RAM and made sure it was seated.
  • Seated and re-seated all the connectors
  • Tried using just a hard drive instead of m.2 ssd
  • Tried a different m.2 slot for ssd
  • Removing the GPU and trying the iGPU
  • Tried plugging HDMI cable in mobo and GPU
  • Cleared CMOS by removing the battery
  • Took out the motherboard, made sure there were no wires underneath and checked the standoffs.
  • Followed ASUS debug Q-LED, I have a constant light on boot and ASUS advises I take out the m.2 ssd and re-install it which I did.
  • Made sure the front panel plugs are inserted correctly.
  • Made sure power button at back of PSU is turned on.
  • Tested components outside of case and shorting the power pins.
Specs:
CPU: i5 11600k
Mobo: Asus TUF Gaming B560-Plus WiFi
GPU: Asus Dual OC Mini 3060 ti
Storage: WD Blue SN550 1TB M.2
PSU: Seasonic Focus GX-750
Memory: Crucial Ballistix 16gb
 

Ralston18

Titan
Moderator
Windows 10 OS? Version?

This:

"Storage: WD Blue SN550 1TB M.2 "

Keyword being storage.

Is that WD Blue SN550 1TB M.2 actually the boot drive hosting the Window's OS?

If not, where is Windows installed?

What other drives (if any) are installed? Make, model, capacity, how full?
 
Jul 31, 2021
14
0
10
0
This is a new build and I can't get it to post. I don't get a visual output on my monitor. I haven't installed any OS yet. I only have the m.2 ssd. I have tried booting with an old hard drive I had instead of the m.2 but I still couldn't get it to post.
 

ASK THE COMMUNITY