[SOLVED] Noise and performance

Oct 30, 2021
3
0
10
0
Good evening, I have an i7 4790k with a gigabyte z97 gaming 3 and a gigabyte 980ti graphics.
Some time ago I have a problem and it is that suddenly I put a game and it sounds terrible, as if it had interferences and it is accompanied by a drop in performance in the graphics. Sometimes it is solved by restarting the pc and other times by resetting from the reset button.
When I succeed in not making the "failure" it does not happen again until I turn off the PC and start it again.

https://anonfiles.com/355439Rdua/Pc980ti_m4a

Does anyone have any ideas and can help me out? Greetings and thanks !!
 

hang-the-9

Titan
Moderator
Mar 25, 2010
60,223
1,038
152,890
16,799
good morning, I have checked two different games (GTA V and X-PLANE 11) and in both it happens to me, it does not happen always. Noise is always accompanied by performance downturns. I have reinstalled updated nvidia drivers, temperatures ok, I have modified fan speed so that it is low temperatures. The power supply is an Aerocool zh019 052a strike x 1100w
Don't think Aerocool has any well built PSU models. That may be the cause but can be hard to tell without actually testing things out with different components.
 
Oct 30, 2021
3
0
10
0
What is the power supply brand and model? Does this happen in any game you try? Did you check for overheating, make sure system is clean? Try a clean driver setup for the video card?
good morning, I have checked two different games (GTA V and X-PLANE 11) and in both it happens to me, it does not happen always. Noise is always accompanied by performance downturns. I have reinstalled updated nvidia drivers, temperatures ok, I have modified fan speed so that it is low temperatures. The power supply is an Aerocool zh019 052a strike x 1100w
 

ASK THE COMMUNITY