[SOLVED] Nothing happens after first reboot

Mar 7, 2022
8
1
15
0
Hello,
I've just replaced my cpu and motherboard and attempted to install windows from the original thumbdrive provided in the windows box.

I deleted all the partitions and was left with only my ssd and hdd. I hit "New" on both the ssd and hdd, then clicked next. Windows installed successfully and then it had to reboot. Here is where the problem starts. After I engage in rebooting the PC, nothing happens. My monitor + keyboard and mouse get no power, the pc still works, but basically nothing happens...

I tried installing windows on the hdd as opposed to the ssd, which seems to work and I get set up all the way. But why doesn't it work with the ssd? It worked perfectly fine before - windows was installed on the ssd with the previous motherboard and cpu.

Any advice?
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
58,067
4,708
161,190
10,345
what is in the boot order? did you put USB in it as it shouldn't be.

what should happen on initial boot is it boots off USB and on the restart, it should be running off a hybrid of the USB and the ssd until a later stage in install where it only uses the ssd. What has happened is its done first step and then just stopped for some reason. Its a common problem I see.

I would clear the boot order if there is one and use Boot override to boot off USB first time, and see if it can keep going after the restart.

put USB installer in PC
go into bios and go to advanced view/boot tab
choose boot override
pick USB from list
PC will restart and run from USB and hopefully on the restart, it will continue install process. Right now windows is only half installed.


its on page 80 - https://dlcdnets.asus.com/pub/ASUS/mb/13MANUAL/PRIME_PROART_TUF_GAMING_Intel_600_Series_BIOS_EM_WEB_EN.pdf
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
58,067
4,708
161,190
10,345
what is in the boot order? did you put USB in it as it shouldn't be.

what should happen on initial boot is it boots off USB and on the restart, it should be running off a hybrid of the USB and the ssd until a later stage in install where it only uses the ssd. What has happened is its done first step and then just stopped for some reason. Its a common problem I see.

I would clear the boot order if there is one and use Boot override to boot off USB first time, and see if it can keep going after the restart.

put USB installer in PC
go into bios and go to advanced view/boot tab
choose boot override
pick USB from list
PC will restart and run from USB and hopefully on the restart, it will continue install process. Right now windows is only half installed.


its on page 80 - https://dlcdnets.asus.com/pub/ASUS/mb/13MANUAL/PRIME_PROART_TUF_GAMING_Intel_600_Series_BIOS_EM_WEB_EN.pdf
 
Mar 7, 2022
8
1
15
0
what is in the boot order? did you put USB in it as it shouldn't be.

what should happen on initial boot is it boots off USB and on the restart, it should be running off a hybrid of the USB and the ssd until a later stage in install where it only uses the ssd. What has happened is its done first step and then just stopped for some reason. Its a common problem I see.

I would clear the boot order if there is one and use Boot override to boot off USB first time, and see if it can keep going after the restart.

put USB installer in PC
go into bios and go to advanced view/boot tab
choose boot override
pick USB from list
PC will restart and run from USB and hopefully on the restart, it will continue install process. Right now windows is only half installed.


its on page 80 - https://dlcdnets.asus.com/pub/ASUS/mb/13MANUAL/PRIME_PROART_TUF_GAMING_Intel_600_Series_BIOS_EM_WEB_EN.pdf
This worked! You are an absolute legend!!

Solution: If the first reboot is unsuccessful (blank screen and no power in peripherals), shut the pc down > restart > go into bios > advanced > Boot > click the hard drive that you saved windows onto.
 
Reactions: Colif

ASK THE COMMUNITY

TRENDING THREADS