NTOSKRNL.exe bsod windows 7, have a dmp file please help :(

gogo__

Commendable
Aug 23, 2016
7
0
1,510
0
Hey,
I've been playing this new game by Blizzard, "Overwatch" and been getting painfully annoying BSoDs every single match. I can't play for more than 2 minutes. After contacting Blizzard by phone and email for hours on end, I did what they said and uninstalled a bunch of stuff that MAY have been messing around with it and causing the crashes. For a while, it worked, and I didn't see another BSoD crash for a couple days, but now I'm getting them again suddenly.. I have a couple dump files from two crashes that happened just now one after the other :/

Download link: https://www.mediafire.com/?30fi97fb577oid8,em92i9dupn9bdgi
Thanks in advance
-Frank
 
basically the system bugchecked because it thinks cpu core 4 stopped responding. This could be caused by your overclocking hardware, your old BIOS, or plug and play trying to install a USB device and having the install fail over and over. I can not tell the cause with a minidump because the debugging info is stripped out. You would have to change the memory dump type to kernel in order to save the proper debug info.
https://community.sophos.com/kb/en-us/111474 (but select kernel memory dump rather than full memory dump)

also, based on the age of the machine, you could just have a heating problem where you would only need to blow out the dust from all of the system fans,
cpu fan, power supply fan, and GPU fan.

I would just do the updates below, maybe blow out the dust from the fans, change the memory dump type and reboot and see if you still get a bugcheck.
if you do, just post the new memory dump file from c:\windows\memory.dmp (this will be the kernel memory dump)

oh, i could not see what was running on CPU core 4 because this was a mini memory dump but if it was graphics code then I suspect the old network driver slowed the gpu down until it timed out. updating the Network driver will help, you could also turn off shadowplay if you have it running. the motherboard audio drivers tend to mess up the graphics drivers also.
(GPU have to support sound via the video cable for hdmi)
------------
update the BIOS http://www.asrock.com/mb/AMD/A55M-HVS/?cat=Download&os=BIOS
try and update the drivers for the motherboard http://www.asrock.com/mb/AMD/A55M-HVS/?cat=Download&os=Win764
look like they did not do a good job of doing updates.

remove the overclocking utility:
C:\Program Files (x86)\AMD\OverDrive\amd64\AODDriver2.sys Tue Oct 29 17:58:36 2013

remove:
cFosSpeed - The Internet Accelerator
Also a part of Asus TurboLAN
\SystemRoot\system32\DRIVERS\cfosspeed6.sys Mon Jul 04 06:18:51 2011

remove:
FNet Turbo HDD USB Driver - Also part of AsRock XFastUSB package
\SystemRoot\System32\drivers\FNETURPX.SYS Fri Oct 03 19:27:02 2008

update this network driver:
: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC
SystemRoot\system32\DRIVERS\Rt64win7.sys Thu Apr 21 11:15:33 2011
get the new driver from here:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

this driver will help with the graphics driver steaming, and antivirus scanning and your VPN software.

you also have some very old
\SystemRoot\system32\DRIVERS\wacommousefilter.sys Fri Feb 16 10:12:17 2007
\SystemRoot\system32\DRIVERS\WacomVKHid.sys Thu Feb 15 15:10:54 2007
\SystemRoot\system32\DRIVERS\wacomvhid.sys Wed May 20 12:53:55 2009
look here to see if you can find updated drivers http://www.wacom.com/en-us/support

remove or update this driver: you need a version 2012 or newer to have a chance to work correctly.
this driver overrides the maximum current for a USB device so you can charge apple products faster. it also causes memory corruption and problems for other usb devices. I would just remove it.

\SystemRoot\system32\DRIVERS\AsrAppCharger.sys Tue May 10 01:28:46 2011

-------------
first bugcheck was bugcheck 0x101 CLOCK_WATCHDOG_TIMEOUT
basically the system thinks your cpu core 4 is hung
system was running for 1 hour 16 mins

bios is old, CPU does not look like it is overclocked.

machine:
BIOS Version P1.00
BIOS Starting Address Segment f000
BIOS Release Date 08/18/2011
Manufacturer ASRock
Product A55M-HVS
Processor Version AMD A8-3870 APU with Radeon(tm) HD Graphics
Processor Voltage 8eh - 1.4V
External Clock 100MHz
Max Speed 3000MHz
Current Speed 3000MHz



 

gogo__

Commendable
Aug 23, 2016
7
0
1,510
0


Oh wow, thanks so much for the amazing advice! I'm about to head off to sleep as it's getting late, but I'll try this in the morning and keep you updated whether it worked on not. Thanks man, have a great rest of your day.
-Frank
 

Similar threads


ASK THE COMMUNITY