Nvidia, ATI Release New Drivers

Status
Not open for further replies.

warezme

Distinguished
Dec 18, 2006
2,404
27
19,840
20
what about that ambient occlussion thing? I thought that was new. I tried it on Farcry 2 with dual 295's and it looked incredibly good but the next time I tried to run it all I got was a jigsaw of black squares with the scene appearing and disappearing underneath? It was odd. I turned it off and all was well. My 295's are OC'ed to 285 spec's though so that may be part of the issue.
 

scooterlibby

Distinguished
Mar 18, 2008
195
0
18,680
0
Warezme I got the same issue when I put AO up to high with FC2 using two GTX260's. I believe you don't get to choose the level of AO on the new drivers, so maybe it is solved.

Tom's, why do you list the claimed performance boosts without testing them? Why parrot these claims when they rarely stand up to any scrutiny? At least don't parrot the driver claims like they are known facts. Sloppy cut and paste press release masquerading as a news item.
 

thedipper

Distinguished
Mar 3, 2009
97
0
18,630
0
Well, it's not like they're increasing performance beyond a well-optimized state.

The reason they get huge performance gains from drivers is because the previous driver was causing slowdown with that engine.
 

hemelskonijn

Distinguished
Oct 8, 2008
412
0
18,780
0
The new ATI drivers did not fix the frame-drop problem some of us (me and some friends) have with the HD3650 graphics cards.
Though the systems we use differ a lot from each other we all seem to have lag-ish effects while both ping and fps are more then ok.

In my case switching to the desktop and back seems to work though.
 

WheelsOfConfusion

Distinguished
Aug 18, 2008
705
0
18,980
0
[citation][nom]antemon[/nom]linux drivers?[/citation]
ATI releases their Linux drivers pretty close to the Windows drivers, so it should be coming soon. Unfortunately the 9.4 drivers and beyond will no longer support cards older than the HD 2000 series. You'll have to use the open drivers, or stick with 9.3, if your comp (like my laptop) has an older card.
 

Gryphyn

Distinguished
May 18, 2006
184
0
18,680
0
The last three Nvidia driver releases have caused flickering problems in Rainbow Six Vegas 2 for me on my 8800 GTS 640, so I keep rolling back to the last one that worked fine. I'll try these out though.
 

ooo

Distinguished
Dec 12, 2006
84
0
18,630
0
You need 185.20 beta drivers to get the ambient occlusion tab in the nvidia panel 4 the 8800 series...
 
G

Guest

Guest
i don't now is better i buy a good pc system or a good game console !
but i know that all company's use us to earn money i know they have 10 years later technology but they wanna sell older technology before to earn money better we are just a tool :| i hate all company's but i need to use that product's today i buy a ati 4850 Toxic CF at $260 ! but i live in iran . i sell my psp to buy this card :))
 
Status
Not open for further replies.

ASK THE COMMUNITY