Question Nvidia control panel - stuck at 0.99 or 1.01 gamma, skips 1.00?! Can't get back to color accuracy mode: Accurate

Feb 24, 2023
On my primary monitor, I occasionally tweak the gamma etc for games that are too dark. I use Nvidia Control Panel > Adjust desktop color settings to do this.

It seems after the first time I did this, I can't get it back to true default "Current Color Accuracy mode: Accurate" like my other monitors currently show. Instead it reads color accuracy mode: enhanced. Or, if I click "override to reference mode" it changes to mode: Reference.

The root of this seems to be that the Gamma slider skips over 1.00. It moves at 0.01 increments, but for some reason skips 1.00! (Goes 0.98, 0.99, 1.01, 1.02). All the other settings are at defaults that match the default settings shown for my other monitors.

I do have a custom color profile loaded, created with a hardware color calibrator device since I do design and art and want accurate colors. I can't say the color difference is huge due to this issue, and I suppose I could redo the color calibration with it set at 1.01 gamma or something, but this has bugged me for a while and shouldn't be an issue.

Has anyone else run into this or have any suggestions, or at least an explanation for why it is working this way?

  • Windows 10 Pro
  • Nvidia 2070 SUPER
  • Primary monitor in question is a Dell 2721DGF
    • running at native settings (1440p 144hz over DisplayPort connection) Also have tried 60hz, 120hz
    • Gsync is on, though I've tried it off
    • also tried different GPU ports. I did notice that at least one of the other display ports on my GPU restricts the monitor to 120hz max, though I'm not sure that is applicable. I am using a different port that allows 144hz.
    • Tried different displayport cables also.
  • I also have 2 other monitors and 1 TV connected, they all show the desired Color Accuracy Mode: Accurate.
    • (though I noticed even on those other monitors, the gamma slider skips 1.00, I've just never applied the changes after moving the slider so they're still set to 1.00 gamma.)
Feb 24, 2023
Did you try what Maebius said about using the keyboard to move the slider? Does it still skip 1.00 doing that?
I did try that, but it was no help. Luckily the restore defaults hiding in the upper corner did fix it... and after that it now goes to exactly 1.00 no problem, with mouse or keyboard.

Not sure what was happening. It's fixed now, but it had been plaguing me for weeks when I posted this, through multiple restarts and everything.

Thanks for the help all!