[SOLVED] On ethernet Only get 200mbps down suppose to be 1 gigabit

Jan 23, 2021
2
0
10
1
Ive had a technician out here and they said its fixed but my pc is the only ones not getting my 900 download speeds we are all wired and my cable is cat6 and works its tested, all ports on router are a gigabit for sure... Tested to see is my pcs port was bad by using gigabit usb 3.0 to ethernet adapters that have given me these speeds in the past but it didnt change anything here so... I have a feeling its something with my pc, no malware or anything like that as to my knowledge and protections knowledge someone help me please its upsetting i cant even play an games without laggin from packet loss too....
 
Jan 23, 2021
2
0
10
1
Ive had a technician out here and they said its fixed but my pc is the only ones not getting my 900 download speeds we are all wired and my cable is cat6 and works its tested, all ports on router are a gigabit for sure... Tested to see is my pcs port was bad by using gigabit usb 3.0 to ethernet adapters that have given me these speeds in the past but it didnt change anything here so... I have a feeling its something with my pc, no malware or anything like that as to my knowledge and protections knowledge someone help me please its upsetting i cant even play an games without laggin from packet loss too....
Fixed it it was hamachi uninstalled it but that doesnt work look up Hamachi slow internet speeds found my fix instantly literalty like two cmd codes
 
Jan 23, 2021
2
0
10
1
Ive had a technician out here and they said its fixed but my pc is the only ones not getting my 900 download speeds we are all wired and my cable is cat6 and works its tested, all ports on router are a gigabit for sure... Tested to see is my pcs port was bad by using gigabit usb 3.0 to ethernet adapters that have given me these speeds in the past but it didnt change anything here so... I have a feeling its something with my pc, no malware or anything like that as to my knowledge and protections knowledge someone help me please its upsetting i cant even play an games without laggin from packet loss too....
Fixed it it was hamachi uninstalled it but that doesnt work look up Hamachi slow internet speeds found my fix instantly literalty like two cmd codes
 

ASK THE COMMUNITY

TRENDING THREADS