over current have been detected on your usb device

Nov 29, 2018
2
0
10
0
Hi guys, first sorry for my english, it isn't my main language.
I been getting this error for the past 3 days , it started out of nowhere when i was playing, my mouse (which was plugged on one of the rear usb ports) stopped working and i tried pluggin it in another rear usb port but none of them worked so i plugged it in a front one then it started working after that i shut the computer off and when i turn it on i get this message.

I disconnected the front usb ports cable but i didn't do anything then i checked the usb ports pins and all of them are ok though they are very rusty but until now that hasn't given me any problem since i had this pc 2 and a half years already.
After this i gave up and leave it for a couple of hours and then i tried to turn it on and it worked but when it started it gave me the MSI logo and then a black screen then again the msi logo and i could get to windows this happens some times but the rest of the time its on the over current mesagge. I tried clearing the csmos with the jumper and leaving the battery out of the motherboard and when I got to enter the Bios i disabled all the usb ports and it worked fine, if the rear ports are the problem is there a way to only disable the specific port that is causing the problem?

Also when the problem started only my mouse went off my keyboard was fine
My specs are :
Motherboard A55M-E33
Processor: A6-7400k

Im sorry if i made this too long, i know there are a lot of threads with this problem but the solutions of them didn't help me
I hope you guys could help me or give me a hint if i missed something on what to do with this
 
Nov 29, 2018
2
0
10
0
Any way to make sure thats the case if i dont have other power supply? Also it works just fine when i disabled all the usb ports, thought that didnt help much since i couldnt connect my keyboard and mouse
 

ASK THE COMMUNITY

TRENDING THREADS