P5W64 wont post without resetting bios?!


Apr 16, 2007
Having a weird problem with my mb. Started doing this intermittently a few months back. Whenever i remove a peice of hardware, gfx card, ram etc, then put it back, my pc wont even get to the post screen - it will just stay black on the screen with no beeping etc. However, resetting the bios seemed to fix it for a start, but last night i took apart my pc to replace my thermal interface material, rebuilt & it wouldnt post, even without resetting the bios. I unplugged my dvd-rw, hdd removed my sound card, wireless card & gfx card & ram, reset bios & inserted only 1 stick of ram then booted & got 1 long beep followed by 3 short ones then another beep 20 seconds later. Tried the other stick of ram & nothing happend, tried a 3rd stick of ram in my bro's pc & got the 1 long beep followed by 3 short ones then another beep 20 seconds later.

In the end i reconnected everything, reinserted pci cards etc but removed ram & reset the bios then put the 2gb of ram back in then everything worked properly??

i did have a psu blow on me a few months back which may have started this & i am willing to accept my mb is slowly becoming crippled but if anyone has any advice etc, id really apreciate it.

e6700 2.66 core 2 processor
Asus p5w64 pro mb
2gb corsair xms2 6400c4
BFG 800gts 512mb
WD 160gb RE HDD
Thermaltake Toguhpower 750w psu
Sound Blaster X-Fi fatality edition
Belkin wireless 125mbps card

p.s. used to have corsair hx520 & 7900gs but problem still occured then so i know the gfx card & psu arent the problem. Also my ram is listed under the qualified 800mhz vendor list in my motherboard book. & i have upgraded the bios to 903 (latest)




Jan 21, 2008
Hi Darren,

Have you found a solution to your problem?
I have a similar problem : I have a HP media center and I chenged the HDD, PSU and Graphic board, try to boot and the fans was turning but for a split second only and nothing after: the computer was like dead.

Check all my connections, I found nothing wrong. I revert back to my old config and it still doesn't work: no POST, fans turning for only a half sec.

Thinking that it was the Mobo, I replaced it and still, the same problem.

The only part which I have not changed are:


Do you think I get this logic right?



Apr 16, 2007
sounds to me like ur psu might be the problem. Try the process of elimination by putting ur old hardware back in except keep ur new hdd in. if it dont boot, its ur hdd. If it does boot then try putting ur new psu back in, again if it doesnt boot its ur psu, if not put ur gfx card in & c if it works.

Dunno what my problem is, im getting a new hdd soon coz i need a bigger one & i can give this one to my bro. I suspect its either:


i need another 2 gb of ram soon so i can run vista so ill probably try the new ram without the old & c if problem still occurs.

If i still get the problem its either my £200 mobo or my £200 cpu.