Pc Black Screen when watching videos, and everything but video fades to B&W.

Alan 49

Reputable
Aug 30, 2015
4
0
4,510
0
Please can someone help me as nobody seems to find a solution i am forced to come to you guys!
My pc keeps randomly going to black screen when watching a video or a webcam chat with my friend, or while watching a youtube video everything outside the video slowly fades to black and white too, the video stays perfect colur but the browser and everything else goes black and white too. So these are the two main problems i am having.. Also when the screen goes black with no image i can still here the video playing behind, but i have to restart the pc everytime. This is driving me mad and preventing me from working now too.
Sorry but i dont know how to add any error logs? I have replaced the following items so far:
Power supply
Graphic card
Monitor
Cables
Added new Ram

I have swapped cables from the card to monitor and no change. I am totally stuck now, its a fairly new build about a year ago now. So this should not be happening.

Here are my computer stats for your reference:


Processor AMD FX(tm)-8350 Eight-Core Processor
Manufacturer AMD
Speed 4.0 GHz
Number of Cores 8
CPU ID 178BFBFF00600F20
Family 15
Model 02
Stepping 0
Revision
Video Card AMD Radeon R9 200 Series
Manufacturer ATI
Chipset AMD Radeon R9 200 Series
Dedicated Memory 4096 MB
Total Memory 4.0 GB
Pixel Shader Version 5.0
Vertex Shader Version 5.0
Hardware T & L Yes
Vendor ID 1002
Device ID 67B1
Plug and Play ID VEN_1002&DEV_67B1&SUBSYS_2343148C&REV_00
Driver Version 15.200.1062.1004
Memory 16 GB
Operating System Microsoft Windows 10 (build 10240), 64-bit
Service Pack 0
Size 64 Bit
Edition
Version 10.0.10240
Locale 0409
BIOS BIOS Date: 07/08/13 14:44:14 Ver: 04.06.05
Version American Megatrends Inc. 1903
Manufacturer American Megatrends Inc.
Date 07/08/13
Display Maximum Resolution 2560 x 1440
Sound Device 1 Realtek High Definition Audio
Driver Version 6.0.1.7553
Sound Device 2 AMD High Definition Audio Device
Driver Version 10.0.0.0
Sound Device 3 HD Webcam C615
Driver Version 13.80.853.0
DVD TSSTcorp CDDVDW SH-S223C SCSI CdRom Device
CD TSSTcorp CDDVDW SH-S223C SCSI CdRom Device
Drive 1
Size 1.8 TB
Free 1.7 TB
Drive 2
Size 931.1 GB
Free 725.0 GB
Drive 3
Size 1.8 TB
Free 273.5 GB
Browsers
Internet Explorer 11.0.10240.16431
Firefox 40.0.3

Software
Java 8.0.600.27
Flash 18.0.0.232
DirectX 11.0
.NET 3.5.30729.4926
QuickTime 7.76.80.95
Power Supply - ZALMAN ZM1250 PLATINUM

Please help me, you are my last hope, ive read this forum many times over the years and i see there are some awesome and kind guys in here. So fingers crossed.
Thank you peeps.
 
Sep 12, 2015
1
0
4,520
1
Ok, talk about bizarre tech issues.

Its your monitor. Specifically your Acer K272HUL (i think, I and one other person on all of the internet have had this issue)

Just simply go into the monitor's setting and disable "detect video source" and that fixes it.

I don't know why. I don't know how. I just about threw my monitor out the window after i figured it out.

Funny how the only thing not listed in your specs was the thing causing the problems.

Anyways, glad to help
 

Alan 49

Reputable
Aug 30, 2015
4
0
4,510
0


Sorry its been so long to reply, but i want to say that i really appreciate your answer, yes your right, this was the problem, i sorted it out for myself as nobody could rectify it, even a shop i took it too (still charged me for their time) but they could not fix it. Stupid monitor. But thank you so much i appreciate it.
 

ASK THE COMMUNITY