[SOLVED] PC boots for a split second then turns off.

Status
Not open for further replies.
Jun 30, 2021
1
0
10
0
This is the second computer I’ve built, so I’m quite inexperienced with PC building.

When I turn on the PC, the lights turn on, the fans spin, but only for a split second before it turns right off. Blink and you will probably miss it. I have replaced the PSU and the motherboard because my last one had bent pins. I have looked and there are no extra standoffs touching the board, and I tried taking the motherboard out of the case entirely and it still wouldn’t turn on. I haven’t had the video card on the board this entire time so I don’t think that’s an issue. My RAM is seated properly, and I have tried it with one stick, both sticks, and the other stick. I have reseated the CPU twice.

On the bottom right of my motherboard there are a set of four LEDs that say “CPU, DRAM, VGA, and BOOT” the ones by CPU and DRAM both light up nice and bright and the ones by VGA and BOOT light up, but they’re significantly dimmer and come on right after the CPU and DRAM ones do.

Before I replaced the PSU, I replaced the motherboard. On my old motherboard (the one with some bent pins), the computer would turn on for about ten seconds and then shut itself off and then turn itself back on again (without me pressing the power button) and put itself in an endless loop unless I turned off the PSU. Now it’s only on for a split second. Idk I thought this might be useful information.

Specs:

CPU - Intel i5 6600k
GPU - ASUS GTX 750ti
Motherboard - B365M Phantom Gaming 4
RAM - Patriot Memory Viper 4 Series
PSU - EVGA 500 GD
 
Status
Not open for further replies.

ASK THE COMMUNITY