PC Crashes with Black Screen, MemtestCL detects 5582230 Total Errors

Nov 17, 2018
2
0
10
0
I built a PC 2.5 years ago and have experienced no major issues with it until now. I have never overclocked any of my components. My first encouter of this problem was when I was playing Dota 2. While I was in the game, the screen turned black and the speakers produced a continuous buzzing sound. The fans in the desktop were still spinning and the LEDs on my keyboard and mouse were still on, but tapping on the capslock would not change the status of it. I held the power button down to force shut down the PC and turned it back on to reconnect to the game and the same thing happened again about 20 minutes later. This did not only happen in games as the subsequent times that I encountered this problem was when I was browsing the web. It seems to happen randomly as sometimes it would not happen until I run a game, but sometimes it happens 2 minutes after turning the computer on and leaving it at idle.

I installed HWinfo to determine if it was a temperature issue. This was what was recorded, the final row, 1616 hour, is when the computer crashed. The only applications running at the time of this particular log was Google Chrome with a few tabs open. The temperatures of the CPU and GPU stayed around 40℃ and 60℃ respectively so it should not be a temperature issue. I also know that it is not a PSU issue as I have a 650w PSU (specs below). I booted into UBCD on a thumbdrive and ran memtest86+ with 6 passes and Prime95 for about 4 hours with no errors, so RAM and CPU shouldn't be the issue as well.

I then installed and ran memtestCL. I ran it a few times, sometimes I would get to the end of the test, other times the crash would occur. This was the result of the times that the test finished without crashing. There were a total of 5582230 errors detected in the 50 iterations. What does this say about my graphics card? Can the errors be resolved or do I have to buy a new graphics card?

I tried to underclock my graphics card using Radeon Wattman and running the memtestCL again but it crashed before I could complete it. It also crashes when I run 3DMark Time Spy.

Please assist me with this issue, I am currently in the low priority queue of Dota 2 because I keep disconnecting from the game.



Specs:

CPU: Intel Core i5-6600

Mobo: Asus H170-Pro

RAM: 2 x 4GB DDR4 2133Mhz Kingston RAM

GPU: Sapphire Radeon R9 390X

Storage: 250 GB Samsung 850 evo SSD (OS installed here) and 1TB Seagate Barracuda 7200 RPM

PSU: Cooler Master G650M

OS: Windows 10 Pro
 

ASK THE COMMUNITY

TRENDING THREADS