Question PC doesn't boot, displays No Signal

flministock2

Distinguished
Jan 11, 2013
3
1
18,510
0
I have a desktop PC that suddenly won't boot. I used PC without issue a few weeks ago and powered it down normally. I left town to work a contract job and when I returned, I went and powered on PC but it doesn't boot. The button on my blu-ray disk drive flashes half a dozen times, the led in the reset button lights up, but there appears there is no attempt to boot up otherwise. I thought maybe a power surge/ brownout while I was gone damaged the P/S, so I installed a brand new Corsair VS600 P/S. That wasn't the problem. I swapped out the video card, still nothing. I took out the memory sticks (2) and installed each one separately and in each socket, that didn't help. My initial thoughts when the P/S wasn't the problem was the CPU. Now that I have narrowed down the possibilities to the Processor or MB, I looking for other opinions. My current components are:

CPU?, not sure of cpu, haven't removed it yet.
Motherboard = MSI 970A-G43
Memory = Kingston HyperX 8GB, Kingston ValueRam 4GB
Video Card = AMD Radeon HD 7770

Motherboard doesn't have a speaker so no beeps codes.

I did plug in a POST PCI Diagnostic card I have and it posted an 05 04 code but that code was listed in the table I had with the card.
 
Reactions: powershell321

flministock2

Distinguished
Jan 11, 2013
3
1
18,510
0
Additional info. I disconnected both hard drives and put a LiveCD In blu-ray drive to see if it will boot. Did not attempt to even access the CD, only the drive light flashes.
 

ASK THE COMMUNITY

TRENDING THREADS