Question Pc doesnt boot when conected to case usb

Eximo

Titan
Herald
Check the ports for shorted out pins, check the header where it is plugged in, make sure it is in all the way.

Shouldn't be too hard to replace the ports if they are bad, or just get yourself a USB hub and run that to your mouse and keyboard.
 
Jan 14, 2020
10
0
10
0
Check the ports for shorted out pins, check the header where it is plugged in, make sure it is in all the way.

Shouldn't be too hard to replace the ports if they are bad, or just get yourself a USB hub and run that to your mouse and keyboard.
I will check and see if i can fix it,but the parts are brand new so they should be fine,i will come back with an update
 

Tyrvidar

Distinguished
Nov 2, 2003
94
1
18,665
6
A guy at work brought his computer to me one day, Same issue... he would plug his drives or whatever int to the front panel USB slots... and the PC would not boot or would lock up. He failed to mention until I got it apart & came across a foul smell...I found corrosion. His dog was pissing on the front of his Machine while it sat on the floor. Disconnected the front Panel and told him to sit his machine up higher hahaha.

I doubt you have the dog piss issue though pure simple short somewhere... get a replacement or start taking it apart to track the short.
 
Jan 14, 2020
10
0
10
0
A guy at work brought his computer to me one day, Same issue... he would plug his drives or whatever int to the front panel USB slots... and the PC would not boot or would lock up. He failed to mention until I got it apart & came across a foul smell...I found corrosion. His dog was pissing on the front of his Machine while it sat on the floor. Disconnected the front Panel and told him to sit his machine up higher hahaha.

I doubt you have the dog piss issue though pure simple short somewhere... get a replacement or start taking it apart to track the short.
I dont have any experience with this kind of stuff,this is my first pc build by me,i checked the connectors and they are fine,and i dont have a dog/cat problem.Since i dont have the experience,would it be a good idea to take the computer to a pc repair shop in my city?
 

Eximo

Titan
Herald
I don't think so. If you plug something into these ports, says the ports are a problem. If the USB controller on the board is the problem, not much you can do but disable it in the BIOS.

Up to 127 devices on a single USB controller. Not the end of the world. If you absolutely must have the front ports working, list the case and I can try and track down replacement header. You can also try contacting the case manufacturer to see if they sell spare parts.
 
Jan 14, 2020
10
0
10
0
I don't think so. If you plug something into these ports, says the ports are a problem. If the USB controller on the board is the problem, not much you can do but disable it in the BIOS.

Up to 127 devices on a single USB controller. Not the end of the world. If you absolutely must have the front ports working, list the case and I can try and track down replacement header. You can also try contacting the case manufacturer to see if they sell spare parts.
This is the case: https://aerocool.io/product/cylon-tempered-glass/
I still have warranty for it.Its not a must for them to work but i am afraid this could lead up to something worst,because if the front ports would be broken i dont understand why it wouldn't boot in windows when something is connected to them
 

Eximo

Titan
Herald
Because there are wires in there, they could be broken. You could have damaged a pin in the USB port, it could be shorted. When you plug in a USB cable, that metal could be bridging them. It might just be improperly built.

Are you saying it just doesn't boot with something plugged in, and that it works fine if they are connected after Windows is booted? Because that is a different problem. Might want to look at updating the BIOS on the motherboard and making sure the USB controller and that media card slot, etc are all up to date.

Any SATA cables plugged in to make that work?
 
Jan 14, 2020
10
0
10
0
Because there are wires in there, they could be broken. You could have damaged a pin in the USB port, it could be shorted. When you plug in a USB cable, that metal could be bridging them. It might just be improperly built.

Are you saying it just doesn't boot with something plugged in, and that it works fine if they are connected after Windows is booted? Because that is a different problem. Might want to look at updating the BIOS on the motherboard and making sure the USB controller and that media card slot, etc are all up to date.

Any SATA cables plugged in to make that work?
It doesnt work after windows is booted,but i played around with it and i found out the usb 3.0 is the problem.When i plug my mouse there,it lights up but the system doesnt boot,and when i get it out it boots.If i connect it again while in windows the mouse lights turn on again,but the cursor doesnt move,same thing with the keyboard
 

Eximo

Titan
Herald
I would take a close look at the USB 3.0 drivers then, check for firmware updates. Make sure the USB 3.0 header isn't damaged, make sure the cable has as little stress on it as possible (not always easy, I do hope they come up with a new standard at some point)
 
Jan 14, 2020
10
0
10
0
I would take a close look at the USB 3.0 drivers then, check for firmware updates. Make sure the USB 3.0 header isn't damaged, make sure the cable has as little stress on it as possible (not always easy, I do hope they come up with a new standard at some point)
Ok,i will try that in the morning,since its pretty late now,i will update tommorow and see if i can fix it and come back with an answer,thank you very much for your help.
 
Jan 14, 2020
10
0
10
0
I would take a close look at the USB 3.0 drivers then, check for firmware updates. Make sure the USB 3.0 header isn't damaged, make sure the cable has as little stress on it as possible (not always easy, I do hope they come up with a new standard at some point)
Can't get it to work,i will let it like that since as long as nothing is connected to it the pc works fine,but should i unplug it from the mb or just let it connected?
 

ASK THE COMMUNITY

TRENDING THREADS