Question PC fails to boot after restart and sleep. Eleven beeps during power up?

Jan 16, 2021
1
0
10
0
I have this issue where I cannot restart or put my PC to sleep. If I restart, it will just keep running while the screen is off. I have to fully power off and flip the switch off and on to get it working again. This happens when I put the PC to sleep and try to wake it back up as well. No matter the scenario the computer makes this sound on boot up: https://streamable.com/byhpss
On occasion that first boot up after flipping the switch will result in a few power ons and restarts. I tried counting that and I think the beeps get to 9 before resetting and starting again. It'll do this about 2-4 times before booting up regularly.

This is a gigabyte board (z390 aorus pro wifi), and it makes mention of L2 cache. I'm not really sure how to go about fixing that issue, and I'm not 100% sure if that's the actual problem just based off that sound. I tried updating the bios to its latest available option F8h, but that did not fix anything. I was thinking it was my Windows install because I seemed to never be able to update, but I am on my 3rd clean install, and those problems still persist. I also used to think that this issue was my external drives because I used to unplug them all before booting, but I've been bare bones to just my keyboard while trying to trouble shoot.

Specs:
z390 Gigabyte AORUS Pro Wifi
i7-9700k (no overclocking, everything is pretty much default right now)
32gb (2 2x8gb tridentZ 3200)
Corsair RM1000x
EVGA 3080 XC3 Ultra
Windows 10 Pro x64
 

ASK THE COMMUNITY

TRENDING THREADS