Question PC goes first to BIOS, after restart to windows

May 21, 2019
7
0
10
0
Hello,
sorry, if is this a wrong category. I have a problem with my build. The problem is this - I start a PC. It turns into BIOS. After pressing F10 it boots to windows. I turn off and turn on the PC, it goes into BIOS, press F10, boot to windows and this repeats. I tried BIOS update, disabled fast boot, cleared CMOS, repluged and changed cable, unpugged second drive...
My setup:
FX 9590
ASUS Sabertooth 990FX R2.0
32 GB RAM (4x8 GB Kingston HyperX)
MSI Armor GTX 1060 6GB
240 GB Kingston SSD (new, Windows installed)
1TB WD Black (a bit old)
750W XFX PSU

Does someone know, how to solve this problem?

Sorry for my english.
Thanks for your replies,
pacmak
 
Hello,
sorry, if is this a wrong category. I have a problem with my build. The problem is this - I start a PC. It turns into BIOS. After pressing F10 it boots to windows. I turn off and turn on the PC, it goes into BIOS, press F10, boot to windows and this repeats. I tried BIOS update, disabled fast boot, cleared CMOS, repluged and changed cable, unpugged second drive...
My setup:
FX 9590
ASUS Sabertooth 990FX R2.0
32 GB RAM (4x8 GB Kingston HyperX)
MSI Armor GTX 1060 6GB
240 GB Kingston SSD (new, Windows installed)
1TB WD Black (a bit old)
750W XFX PSU

Does someone know, how to solve this problem?

Sorry for my english.
Thanks for your replies,
pacmak
Change CMOS battery, it doesn't last forever. and is not rechargeable.
 

ASK THE COMMUNITY

TRENDING THREADS