Question Pc hanging after a while in iddle or pasmark threaded memory test

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
Hello! I have this problem for a long time...pc freezes after a while in standby, blame on cpu, but saw that when I do a memory test in passmark, (the last "threaded memory') seems to freeze the system if it's done few times in a row but even first or second time). My specks are: Arsock 970 Extreme 3 rev.2 Mb, Amd Fx 8350 at stock speed, 4X4Gb@1600 Mhz Kingston memory, 750W psu, gigabyte gtx 1060 6gb Gpu. I tried a lot's of things, same freezing problem that requires only shut down from the power button (the reset doesnt make sistem boot again, black screen). In event viewer appears the Critical Kernel power 41, task category 63. Thank you for helping!
 
Last edited:
Critical Kernel power 41, task category 63
This is just a generic "loss of power" event, and is of no importance. It's basically stating that power was lost suddenly and a normal shut down wasn't done. This will occur every time you hard reset it.

What is the make and model of your PSU?

Run memtest on each RAM module 1 by 1 first - see if you can identify a faulty module.

When I've encountered the slow downs you're referring to, I usually always found a clean install rectified it, or a faulty RAM module was present.
 
Reactions: Mircea Benga

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
This is just a generic "loss of power" event, and is of no importance. It's basically stating that power was lost suddenly and a normal shut down wasn't done. This will occur every time you hard reset it.

What is the make and model of your PSU?

Run memtest on each RAM module 1 by 1 first - see if you can identify a faulty module.

When I've encountered the slow downs you're referring to, I usually always found a clean install rectified it, or a faulty RAM module was present.
Hi and thanks for replying! My psu is Zalman Zm 700 Lx Dual Forward power supply. It happens after clean instals on ssd, hdd/ windows 7/10. Sold The original Ram module (it happened on that also, left 2X4gb -same problem, now i'm on 4X4gb again -same problem) i loaded the default bios settings (latest version) standard/auto ram settings. It remembers me of the instability when tried to overclock an intel Q8200 which caused those type of freezes (whith a sound that time)...
 

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
Hello! I have this problem for a long time...pc freezes after a while in standby, blame on cpu, but saw that when I do a memory test in passmark, (the last "threaded memory') seems to freeze the system if it's done few times in a row but even first or second time). My specks are: Arsock 970 Extreme 3 rev.2 Mb, Amd Fx 8350 at stock speed, 4X4Gb@1600 Mhz Kingston memory, 750W psu, gigabyte gtx 1060 6gb Gpu. I tried a lot's of things, same freezing problem that requires only shut down from the power button (the reset doesnt make sistem boot again, black screen). In event viewer appears the Critical Kernel power 41, task category 63. My psu is Zalman Zm 700 Lx Dual Forward power supply. It happens after clean instals on ssd, hdd/ windows 7/10. Sold The original Ram module (it happened on that also, left 2X4gb -same problem, now i'm on 4X4gb again -same problem) i loaded the default bios settings (latest version) standard/auto ram settings. It remembers me of the instability when tried to overclock an intel Q8200 which caused those type of freezes (whith a sound that time)...Thank you for helping!
 

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
Does this issue still occur in safe mode?
Does this issue still occur in safe mode?
I disactivate channel and bank interleave, am dar power off, doesnt do that freeze in passmark memory threaded test, all rest in auto but still freezes on long time standby...bios reflashed, all on default (except fan speeds, ahci on for ssd and audio onboard disabled). An important think I forgot is that from past few months I hear randomly a long beep (memory refresh time error) while
booting or randomly in use. Thank you for your sustained help my friend!
 
is this a matched 16 GB (4x4 modules) kit, or, a pair of 8 GB kits with 2 sticks each?

(Lower your RAM speeds to 1333 MHz and retest, regardless of Memtest results if you are getting actual freezes operationally when trying all 4 modules together)
 

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
is this a matched 16 GB (4x4 modules) kit, or, a pair of 8 GB kits with 2 sticks each?

(Lower your RAM speeds to 1333 MHz and retest, regardless of Memtest results if you are getting actual freezes operationally when trying all 4 modules together)
in memtest (that botted from the usb in one and a half hours = all ok) om passmark performance test: cpu ok, gpu ok (lower results than usual on my 1060 6gb: 8000 points vs 9000 general score on passmark vs 10000+ points on a 3gb model with a better cpu) whan it comes to memory, specially threaded memory from the same passmark peformance testpart off the pc freezed, i managed to "solve" that by disabling bank, channel interleaved, and power off ram, the pc is now in single channel, lower results, still that beep sound randomly. there are 4X4 Gb kington ram sticks original speed 1600mhz. problem is in the games when i loose hours of playing when pc freezes, and when I leave it to do small things, after 2+ hours, I find it frozen, that happened even with one stick in the past. I don't know how to setup ram (manually), left it allways on auto, I''ll try to set on 1333 Mhz, but I remmember it was worse...Thank you!
 

Mandark

Distinguished
Sep 13, 2002
1,386
136
19,490
9
That still doesn’t answer the question is it a set of RAM that you purchased all at once or did you mix and match the RAM sticks yourself? The ram should’ve came with four sticks in one kit and if you didn’t that’s probably part of your problem
 

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
That still doesn’t answer the question is it a set of RAM that you purchased all at once or did you mix and match the RAM sticks yourself? The ram should’ve came with four sticks in one kit and if you didn’t that’s probably part of your problem
it's a set of four (for me seeme identical) problem with freeze occured with my old 4gb ram stick 1600 mhz also, if I let only 1 stick, standby freeze still ocucurs. maybe have to set ram manually, but i don't have the knowledge...
 

Mandark

Distinguished
Sep 13, 2002
1,386
136
19,490
9
It seems like something might be wrong with the motherboard or CPU if it happens with other ram. That is assuming it’s a hardware problem and not a Windows issue which could be fixed by repairing windows

You might try a clean install of windows
 

Mircea Benga

Honorable
Dec 3, 2013
80
0
10,630
0
It seems like something might be wrong with the motherboard or CPU if it happens with other ram. That is assuming it’s a hardware problem and not a Windows issue which could be fixed by repairing windows

You might try a clean install of windows
I disabled onboard sound and aquired a sound card because it was faulty, clean windows 7 64 bit on ssd and clean windows 10 pro on hard disk, same freezing iddle problem after 1 hours+, disabled all energy saving on windows, all on performance, disabled hard disk sleep...
 

ASK THE COMMUNITY

TRENDING THREADS