PC just keeps restarting and will not even boot bios

VaMoose

Honorable
Jan 8, 2013
34
0
10,540
1
I have a custom built PC, it was working perfectly fine last night, then I put it to sleep and went to bed. I woke up this morning and try to put it on, and it just keeps restarting, about 5 seconds into booting, it will stop, and start again. I have tried unplugging all cables, I have unplugged all hard drives, but nothing seems to work.

What could the issue be?

Specs:

  • Quad Core i7 3400k 3.1GHz
    MSI H77MA-G43 motherboard
    GTX 650 1GB GDDR5 graphics card
    128GB OCZ solid state drive (primary)
    2TB Samsung HDD (secondary)
    500GB Samsung HDD (backup primary - not plugged in when issue occurred)
    Hyper 212 evo cooling fan
    Aerocool VP 550 PSU
    8GB Corsair RAM DDR3
    Standard disk optical drive
Thanks in advance
 

VaMoose

Honorable
Jan 8, 2013
34
0
10,540
1


Already tried this, it didn't work. So I tried using the RAM modules separately and it worked! thanks! but that is now 2 RAM modules that have failed (I had 12GB - 3 x 4GB) and now I am only on 1 x 4GB RAM module... why would the others die?
 

VaMoose

Honorable
Jan 8, 2013
34
0
10,540
1


No, they were about R400 per module (about $40 - I am in South Africa, so we don't work with dollars)
 

Sp00kie

Honorable
Sep 15, 2013
62
0
10,640
2
Thats very unusual...In a working system for two RAM modules to die simultaneously?? hmmm. I think you have a more systemic problem - I think it's your PSU that has damaged your RAM or MB with spikes. This is the problem with cheaping out on a PSU. Put more RAM in and it might destroy that too.
 

falconian

Distinguished
Dec 25, 2010
10
0
18,510
0
I had the exact same problem, I tried for 5 days to fix this problem, but my motherboard and CPU where only two month old, I checked the ram, one at a time, and the gfx card in another comp, even applied new thermal grease to the CPU and gfx card, I mean I really stripped down the CPU and heat sink and the gfx card right down to the bare boards and washed the heat sinks on both, making sure no water residue was left, I even tried applying one ram stick at a time, by now this was pissing me off, I even washed the CPU cooler to make sure there was no dust at ALL, I managed to re-flash my BIOS, even though it would reset in the BIOS, but managed to get a flash successful, I was so frustrated, after all I am 56 and been building pc's for 30 years, I stripped down the PC again and again.

Then just when I had given up and used my tablet for four days instead of my PC, and asked my beautiful partner to purchase a power supply for me as well as other part, I was willing to buy the most expensive UPS, I decided to search the net again for problem solving, I knew I had purchased all the best parts for my PC when I built it just a couple of months ago, and just hours before spending a shit load of cash to have my PC working again, I read on the net that a load of guys where having this same problem, then some one suggested that I eject the cmos battery and clean it and replace it immediately, I though you got to be bloody kidding, remember I have been building PC's for a very long time, never in the past have I ever had to clean the battery on a motherboard that was only two month old. MB and CPU where purchased at the same time, the bastards that sold me the mother board, had used it in the shop, god knows how long, anyway, I ejected the battery wiped it with my dirty T-shirt, replaced it, and hallelujah, it revived my PC, it is now running better than ever for the last couple of days, my PC is as follows:

CPU 4790k, still cant overclock the bloody thing.
gfx card amd HD6950, yea I know old but plays everything, overclocked.
Mem G-skill Sniper 16 gig
HDD 10TB, yes that's a lot as I am a designer
CPU cooler Thermaltake frio, excellent cooler
Power supply thermaltake toughpower 775w
motherboard MSI gaming 7 Z97
case Antec dark knight DF-85, seven fans for god sake, plus extra fans to keep gfx card cool.

I am so happy, my comp is ok, but hell I have spent hours and hours, no wait, it was days and days, of frustration, and to think all it was, just a bloody battery that needed cleaning with a bleeding dirty T-Shirt hahahahahahah

Now I am a happy chappy once again, just goes to show, never over look the simplest of things.
 

avnish002

Reputable
Nov 3, 2015
1
0
4,510
0



Hi. falconian

Its very good that you get your PC Working.
I am having the same problem and i have tried all the things including changing the battery, but still i am having the same problem. The funniest thing is that sometimes my pc starts for radom time (may be few minutes or may be some hours) and then it go to the grave again.
You said that you have a lots of experiance in all this stuff, then what would you suggest me?

I am a student and having the problem for more than 1 month.
 

terry4536

Glorious
Herald
This post is over a year old. So I would assume that he solved it one way or the other.

I still have have no answer other than a faulty power supply that could destroy RAM as he described. Apart from that issue, resetting the BIOS to the defaults, clearing the CMOS, updating the BIOS to the latest version are all good troubleshooting steps.

But I would guess that replacing the power supply (and maybe the motherboard) would probably necessary to correct the problem.
 

terry4536

Glorious
Herald



Re-seating the RAM sticks often does cure many memory issues. Of course, it only goes so far. But it is a relatively easy trouble shooting step and it costs nothing.
 
Feb 25, 2018
2
0
10
0


 

Similar threads


TRENDING THREADS