• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question PC keeps freezing hard, unresponsive and unusable after startup

marcotolentino026

Commendable
Jan 7, 2018
3
0
1,510
0
I put my PC into sleep, I woke it up after 2 hours to play a game, after 15 minutes ingame, it freezes and becomes unresponsive, Reset button does nothing, so I did a hard reset. My pc booted normally upon turning it on again, then after around 10 minutes, it freezes again while on idle. I turned it on again and set it to boot on safe mode and tried a system restore, unfortunately, the system restore couldn't be completed because it also freezes. I also tried startup repair, but it failed and said windows couldn't do start up repair. I tried to reset windows 10, but it either crashes or freezes in the process. I tried to reinstall win 10 since I have a bootable usb drive that has a win 10 installer on it, but it says something like about compatibility, and have to restart again, boot into safemode, hit the setup.exe on the bootable flashdrive but it says my pc can't run win 10. I tried installing it to my second hard drive but it also freezes on windows setup.
Could this be a hardware related problem?
It all happened suddenly, it was totally fine before. I didn't install any programs nor did something to my system prior to this.
My PC is 3 years old.
Thank you for any help, comments or suggestions.
 

marcotolentino026

Commendable
Jan 7, 2018
3
0
1,510
0
Are you checking temperatures before it freezes up?
Yes, temps are perfectly normal, and today my pc won't even boot anymore. Case fans were running, hdd and the LED strip light on my mobo works, but no screen display, only a black screen and no beep when turning on. Tried reseating rams, running on single stick on each slots, tried it with both rams. I think my PSU is at fault here, but I'm not sure though.
 

ASK THE COMMUNITY

TRENDING THREADS