Question PC no monitor signal on boot, multiple solutions attempted with no success.

Oct 31, 2020
1
0
10
0
I have ran into a problem unexpectedly with my PC, device will power up with all fans going, but not display any signal.

No diagnostic light (green on showing power to mobo) showing bar red when ALL memory removed during troubleshooting. Attempted solutions:

-------------------------------------------------------------------------------------------------------------------------------------------

-Strip everything down & breadboarded , running with 1 stick of RAM and CPU only, no post screen, attempted also with no RAM, still no post screen.
-RAM sticks changed & interchanged and attempted in different slots, would still anticipate a POST screen w/out though tbh.

-Monitor and cable fine, currently being used to watch TV using my laptop.
-BIOS reset attempted with removal of battery (battery tested with DMM, returning +3V so no dead battery), drain of circuits & jumper RTC clear.
-PSU tested standalone by shorting pins 15&16, pinout voltages tested, all good.
-CPU removed and re-seated.
-stripped everything and cleaned all dust out.

-----------------------------------------
HOW THIS CAME ABOUT.
-----------------------------------------
Playing computer game, system crashed when exiting game, on reboot OS was unable to reboot and repeatedly went into recovery mode, was unable to recover using USB OS. Tried several times and eventually POST screen ceased posting. Oddly, the first day this went down every 5-6 reboots the POST screen would eventually load and I was able to load into BIOS, but without any further success.

----------------------------------------
NEXT STEPS.
----------------------------------------
Unfortunately I dont have a mobo speaker to listen for any diagnostic beeps, so I have ordered one, I wanted to try flash the BIOS from USB, but unfortunately the mobo (p8z77 lx asus) doesnt have a button to do this and would need to be done from within the BIOS which I cant get into.

I am also considering if I can order a new BIOS chip, although it is quite an old system and may not be the issue.

Considering this is either a mobo +/ CPU issue at this juncture, little skint to buy anything to replace for now. just a shame as this rig has served me well over the years and was unexpected for it to just up and die from something that was simply a game crash.

Thanks in advance!
 
Nov 9, 2020
6
0
10
0
I did that last week and it worked but now it don't help I was told my power supply needed upgraded so I did that and same result
 

ASK THE COMMUNITY

TRENDING THREADS