[SOLVED] PC Not booting with all fan spots filled

Sep 7, 2019
42
4
45
2
Hello.
I have a TUF Gaming B450m Plus Mobo which is refusing to boot with both of its chassis fan inputs occupied. So far it will only boot with the CPU fan and one other fan installed. Once I try to boot with the 2nd fan, it refuses to boot. I will list my specs below.

CPU: Ryzen 5 2600
GPU: GTX 1060 3gb
RAM: Ballistix 16gb 2666mhz
PSU: Corsair VS650
 

Lutfij

Titan
Moderator
You should be listing your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

also add the make and models of the fans in your case, that are needing to be hooked up to the board.

FYI, that VS series PSU isn't something I'd have in any build, regardless of budget.
 

Lutfij

Titan
Moderator
You should be listing your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

also add the make and models of the fans in your case, that are needing to be hooked up to the board.

FYI, that VS series PSU isn't something I'd have in any build, regardless of budget.
 
Sep 7, 2019
42
4
45
2
You should be listing your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

also add the make and models of the fans in your case, that are needing to be hooked up to the board.

FYI, that VS series PSU isn't something I'd have in any build, regardless of budget.
Thanks for the reply. I realized that my fan is actually a 3 pin connector and my motherboard is a 4 pin. Didnt really think about it when connecting it.

And thanks for the information on the PSU as well, looking into replacing it ASAP.
 

ASK THE COMMUNITY