Question PC randomly shutting down and restarting

jackisbadatbuilding

Distinguished
Feb 11, 2010
32
0
18,530
0
Hey was wondering if anyone knew what could be causing this. I've not made any changes to the PC recently, hardware / software.
Seemingly randomly the system shuts down
System specs:
CPU: Ryzen 9 5900x
Mobo: Gigabyte B550 Aorus Pro V2
Graphics: Nvidia RTX 3080 FE
Ram: 32gb 4x Crucial Ballistix BL2K8G36C16U4W 3600 MHz
PSU: Corsair CP-9020139-UK HX1000
Storage:
  • 1 x WD_BLUE SN570 1TB M.2 2280
  • 1 x Crucial MX500 1 TB CT1000MX500SSD
  • 1 x WD_BLACK SN850 1TB M.2 2280
  • 1 x Seagate 2TB BarraCuda 3.5" 7200 RPM
  • 1 x WD 1 TB 3.5-inch Internal Hard Drive - Black
Things i've checked
  • Logging with HWINFO64 before crash temps / powers seem fine
  • Stress testing for hours at a time will not reproduce the problem (AIDA64 and Furmark)
  • Reseating cables and components
This has happened while playing games, and browsing the internet with only chrome open, and at idle.
Does anyone have any ideas on how to fix this / reliably reproduce the problem / debug further
Thank you in advance
 
Oct 20, 2022
8
0
10
0
Hey was wondering if anyone knew what could be causing this. I've not made any changes to the PC recently, hardware / software.
Seemingly randomly the system shuts down
System specs:
CPU: Ryzen 9 5900x
Mobo: Gigabyte B550 Aorus Pro V2
Graphics: Nvidia RTX 3080 FE
Ram: 32gb 4x Crucial Ballistix BL2K8G36C16U4W 3600 MHz
PSU: Corsair CP-9020139-UK HX1000
Storage:
  • 1 x WD_BLUE SN570 1TB M.2 2280
  • 1 x Crucial MX500 1 TB CT1000MX500SSD
  • 1 x WD_BLACK SN850 1TB M.2 2280
  • 1 x Seagate 2TB BarraCuda 3.5" 7200 RPM
  • 1 x WD 1 TB 3.5-inch Internal Hard Drive - Black
Things i've checked
  • Logging with HWINFO64 before crash temps / powers seem fine
  • Stress testing for hours at a time will not reproduce the problem (AIDA64 and Furmark)
  • Reseating cables and components
This has happened while playing games, and browsing the internet with only chrome open, and at idle.
Does anyone have any ideas on how to fix this / reliably reproduce the problem / debug further
Thank you in advance
This generally happens when u have a failing or faulty PSU. What happens here is PC just randomly completely shuts off (including case fans and lights) and automatically restarts to desktop. Check on YT on how u can test a PSU for issues with a Multimeter for any abnormalities. I suspect this shud be ur PSU
 

jackisbadatbuilding

Distinguished
Feb 11, 2010
32
0
18,530
0
This generally happens when u have a failing or faulty PSU. What happens here is PC just randomly completely shuts off (including case fans and lights) and automatically restarts to desktop. Check on YT on how u can test a PSU for issues with a Multimeter for any abnormalities. I suspect this shud be ur PSU
Thanks for the reply. I've ordered a replacement PSU so will be able to test that tomorrow. IT's strange to me how it doesn't happen when running stress tests.
 
Oct 20, 2022
8
0
10
0
Thanks for the reply. I've ordered a replacement PSU so will be able to test that tomorrow. IT's strange to me how it doesn't happen when running stress tests.
Perfect, but if I were u I wud have tested the current PSU just in case b4 ordering. But now its fine. Lemme know if ur new PSU gives the same issues.
 

ASK THE COMMUNITY

TRENDING THREADS