Question PC restarts itself 3-4 times, sometimes 6-7 after being off for a few hours (cold boot)

Jan 4, 2021
2
0
10
0
System Specs:

CPU: i9 10900k

MOBO: MSI MPG Z490 Gaming Carbon Wifi

RAM: CMT16GX4M2C3600C18 Dominator Platinum

GPU: EVGA RTX 3070 XC3 Black

PSU: Corsair HX1200

Hey Guys,

I’ve posted in multiple forums and nobody has been able to give me any answers, I have an issue specifically with RAM I believe where the PC will restart itself 3-4 times after not being used for a few hours.

I have OC the Ram to 3600mhz via XMP, initially after BIOS it’ll post fine and if I turn it off and on after, it’ll boot up with no restarts, it’s just after it’s been turned off for a few hours it’ll restart itself a few times and then POST keeping the memory overclock. I would occasionally get the “memory overclock failure” so I’d reset RAM back to 2133mhz and I’d get the same restarts.

I’ve RMA’d the RAM from Corsair and the same issue persists.

It’s just frustrating because I have no idea what else it could be.

I’ve cleared CMOS battery, placed RAM in all channels (dual kit 2x 8GB), tried to apply values manually, increased DRAM voltage and issue persists.

Also flashed and updated BIOS to latest iteration, same issue persists.

CPU hasn’t been OC either just RAM.

Any help would be appreciated.
 
System Specs:

CPU: i9 10900k

MOBO: MSI MPG Z490 Gaming Carbon Wifi

RAM: CMT16GX4M2C3600C18 Dominator Platinum

GPU: EVGA RTX 3070 XC3 Black

PSU: Corsair HX1200

Hey Guys,

I’ve posted in multiple forums and nobody has been able to give me any answers, I have an issue specifically with RAM I believe where the PC will restart itself 3-4 times after not being used for a few hours.

I have OC the Ram to 3600mhz via XMP, initially after BIOS it’ll post fine and if I turn it off and on after, it’ll boot up with no restarts, it’s just after it’s been turned off for a few hours it’ll restart itself a few times and then POST keeping the memory overclock. I would occasionally get the “memory overclock failure” so I’d reset RAM back to 2133mhz and I’d get the same restarts.

I’ve RMA’d the RAM from Corsair and the same issue persists.

It’s just frustrating because I have no idea what else it could be.

I’ve cleared CMOS battery, placed RAM in all channels (dual kit 2x 8GB), tried to apply values manually, increased DRAM voltage and issue persists.

Also flashed and updated BIOS to latest iteration, same issue persists.

CPU hasn’t been OC either just RAM.

Any help would be appreciated.
You could see if not OC the ram solves the restarting. Just set it to 2933Mhz in the bios.
 

ASK THE COMMUNITY